Jeep Wrangler Forum

Jeep Wrangler Forum (
-   TJ Tech Forum (
-   -   Front axle whine (

CubbieBlue 07-24-2010 11:39 PM

Front axle whine
I pulled my carpets to herculine my interior and without the noise dampener a mild whine from my front axle has become noticable. I only hear it when I accelerate from a stop and it sounds sort of like how a car may whine going fast in reverse. That kinda whirrrrrrrrrrrr noise.

When I had my rear DS out and was running front wheel drive for a day or so while I got my rear DS balanced the noise was prevalent as well, but I figured it was because the jeep was not used to having all that stress on the front axle.

Is there something going on with the front axle/differential or is this normal?


KBR97 07-25-2010 01:26 AM

could be low on diff fluid.

TJ2 07-25-2010 05:07 AM


Originally Posted by KBR97 (Post 700086)
could be low on diff fluid.

X2. . . and it could be full now but worn some from previously being run low.

CubbieBlue 07-25-2010 09:12 AM

I will replace the fluid today. It only does it in first I noticed.

Wench 07-25-2010 12:08 PM


Originally Posted by CubbieBlue (Post 700229)
I will replace the fluid today. It only does it in first I noticed.

If you are going to replace the fluid, I recommend taking the diff cover off instead of using the drain plug. This way you can inspect the gears for any damage. All ya need is a torque wrench, brake fluid(to clean the inside), gasket scrapper, and some RTV. Here is a link for more detailed instructions:

Jeep Axle Differential Fluid Change Service


CubbieBlue 07-25-2010 07:13 PM

1 Attachment(s)
took the diff cover off and everything looked great...EXCEPT there seems to be an N or an M etched into one of the gears? I took a picture. This may be damage or it may be design, I am unsure. Regardless I dumped the fluid and refilled. The fluid was real dirty compared to the stuff I put in.

Let me know what you guys think!

Also herculined my tub today....long day!!!

CubbieBlue 07-26-2010 09:47 AM


4Jeepn 07-26-2010 10:08 AM

most likey production id stamp:

CubbieBlue 07-27-2010 12:18 AM

Yeah you are right. So my gears look great, and the whine persists after I flushed the fluid. My buddy thinks it is the transfer case. The whine is much more noticable in 4L. Anyone have any ideas or how to troubleshoot this?

CubbieBlue 07-27-2010 12:32 AM

Sorry - to recap:
Whine in first gear only.

Much more noticeable in 4WD

EXTREMELY noticeable in 4L

Shifts smooth, only 40k miles on it..hmm...

CubbieBlue 07-27-2010 12:37 AM

this thread says: Don't worry about it.

transmission whine? 99 sahara auto -

CubbieBlue 07-27-2010 10:00 AM

Bump for the morning.

CubbieBlue 07-27-2010 12:04 PM

Any other opinions? Help please :)

All times are GMT -5. The time now is 10:17 AM.

User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.