Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF New Member Check In (http://www.wranglerforum.com/f12/)
-   -   New member from Houston Texas (http://www.wranglerforum.com/f12/new-member-from-houston-texas-59062.html)

mbailey9971 08-22-2010 02:36 AM

New member from Houston Texas
 
Just checking in, figured I would look around for the answer to to my question before posting a new one as I am sure my problem is common. If anyone has a suggestion as to where i can look for solutions to the whole climate control system just stopping working I would appreaciate it.

Thanks

B

AzTJ 08-22-2010 02:37 AM

Welcome! :wavey:

DO a search for "blower resistor" - it'll probably be the best start. ;)

Don't forget to fill out your Jeep Profile either.

MTWanderer 08-22-2010 06:58 AM

Welcome to the forum .... may want to post up in the appropriate tech forum ... like AZ said, put some details in your profile

JDsDream 08-22-2010 08:42 AM

Welcome to WF

stangfreak 08-22-2010 12:30 PM

welcome

Gate53 08-22-2010 12:46 PM

Quote:

Originally Posted by mbailey9971 (Post 736309)
If anyone has a suggestion as to where i can look for solutions to the whole climate control system just stopping working I would appreaciate it.

Thanks

B

Welcome......You will tend to get more responses to questions if you fill out you Jeep Profile. As each model, year, motor size, and other things make the answer different.

mbailey9971 08-23-2010 12:29 AM

Jeep Profile
 
Thank you all for the suggestions and for calling to my attention the Jeep profile page. I didn't even know that was there!

I think I have found a couple of directions to go with determining my problem with the A/C going out. I already have the resistor
http://www.1aauto.com/img/ucart/imag...00004/main.JPG
(odd looking little thing)
so I am going to try that out first. I will post some pics in the event that they help someone else down the line.

B


All times are GMT -5. The time now is 07:04 PM.