Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   axle seal (http://www.wranglerforum.com/f210/axle-seal-591706.html)

dirtbag90 03-15-2014 07:44 PM

axle seal
 
Hey everyone. It looks like my hub bearing seal went out. Must have just happened today bc no oil leaked last night. I've bought everything needed according to what I could find on searches. I really can find sufficient steps to remove axle shaft to change bearings and seal. Do I need to remove gears? How do I get sleeve so come out. I've gotten brakes and everything taken out just need to get sleeve out. Please help, thanks.

DoubleOught 03-15-2014 07:53 PM

Since you said hub bearing, I am assuming you mean the front. Is this correct or is it rear?

dirtbag90 03-15-2014 08:02 PM

Also it is an 05 tj non c clipped dana 44 rear axle if that helps

DoubleOught 03-15-2014 08:04 PM

So it's the rear?

dirtbag90 03-15-2014 08:04 PM

Not to sound ridiculously ignorant but do rears not have hub bearings? If so I have no clue what is leaking oil..

dirtbag90 03-15-2014 08:10 PM

Yes

DoubleOught 03-15-2014 08:17 PM

OK, on the rear D44, you actually can pull the axle without pulling the diff cover. Remove the wheel, brake caliper and pads, and best I recall, the caliper bracket has to come off too (if it's discs). For drums, pull the drum. Next remove the bolts that attach the backing plate to the axle tube. Once they are out, you should be able to pull the axle. The wheel bearing will have an inner retainer so it will have to be cut to install the new seal. Put everything back in the reverse order you take it off the shaft, and a new retainer will have to be pressed onto the axle. I don't have a press so I usually take mine to the local machine shop to have pressed. Don't forget to refill the diff once you have it all back together.

dirtbag90 03-15-2014 08:21 PM

Ok thanks alot. I'm hoping I got the right seals and bearing bc I told the parts store guy I needed bearings and seal for dana 44 rear. Was I wrong?

DoubleOught 03-15-2014 08:24 PM

As long as you gave him your Jeep info, you should have the right stuff.

dirtbag90 03-15-2014 08:26 PM

Much appreciated. Got dark on me so I'll have to get back at it tomorrow. I'll update then.

DoubleOught 03-15-2014 08:29 PM

Sounds good, good luck.

harryhood 03-15-2014 09:34 PM

This may be of some help.
D44 Axle Shaft Removal and Overhaul - 1

hosejockey61 03-15-2014 09:46 PM

Follow Stu's link above. Be SURE to LAY OUT your parts as you need them pressed on and then DOUBLE CHECK it! I hate writing in caps but I think it's that important!

The thing that sucks about these seals is that you have to drill/cut the bearing retainer, the bearing, and then the seal. This means you need to put on a new seal, bearing and bearing retainer. If you don't have a shop press it'll run you around $50 to get it all pressed on. Be sure to press the bearing on separate from the retainer so it doesn't take as much pressure. Then be sure the retainer seats right up against the bearing.

When you pull the axle, if you see the roller bearings that means your race is still in the end of the axle. Be sure to pull it out before reinstalling the new axle.

Put a little bit of lube around the inner part of the seal and some people put a thin coat of RTV around the outside of the seal to help keep it from leaking.

Save yourself a headache right now. If you didn't get the SKF seal (chicago rawhide), then return your parts and get them from NAPA. Timken SET10 bearing is the bearing you want too.

Have fun and good luck. Remember, lay it out because if you put it on in the wrong order or on backwards you'll need to cut it off and buy a new set.

hosejockey61 03-15-2014 09:50 PM

Forgot to mention too to check your axle retaining plate (that goes on the axle FIRST before pressing anything on). If it's bowed, you should replace it. When tightening those nuts down be sure to loc-tite and torque to proper spec. (45 ft/lb)

dirtbag90 03-16-2014 07:10 PM

Ok so got the shafts out. The problem was definitely my axle seal on passenger side. Luckily a friend of mine owns a mechanic shop and has a press, so made sure everything was correct and got everything new on to the shaft. Reinstalled with no problem. Decided to go ahead and change drums and shoes while I had everything off and go figure lost a tiny 5 dollar piece. Idiot!..I know. So that will be at parts store tomorrow. All that's left is drivers side brake install then done. Hopefully after that problem is fixed. Thanks for the help everyone!

dirtbag90 03-18-2014 06:42 AM

Hopefully this is the final update on this issue. Seems like the problem is fixed and new drums and shoes are installed as well. Drove around a while and no leaks so far. Drives great. Thanks again for the advice


All times are GMT -5. The time now is 12:43 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.