Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   87 with a few problems... (http://www.wranglerforum.com/f218/87-with-a-few-problems-61342.html)

diablodude64 09-11-2010 03:35 AM

87 with a few problems...
 
I just bought an 87 wrangler with the 4.2 and an automatic transmission. The head and oil pan were off as well as the transmission when I got it so I put it all together this last week and replaced the gaskets. It runs great now but I have a couple problems.

Number one, this jeep has a lift on it and I don't know if this is what caused this but the skid plate has about 2 inch spacers between it and I am wondering if this has caused my shifter linkage to not engage each gear where it should on the indicator. I can't even get it into 2 or low. Park is all the way to one side and drive is all the way to the left (the opposite.) How do I fix this?

Is there anyone in the medford, oregon area who has this year Jeep who would be willing to meet up and let me use their Jeep for reference? Especially for the vacuum line setup?

Thanks, Kyle

JDGROVER 09-11-2010 10:19 PM

the spacers are there because the transfer case prob needed to be lowered when the lift was put on. it should not affect anything else.

diablodude64 09-12-2010 02:27 AM

I think someone replaced the piece on the transmission (the arm on the same shaft as the kickdown) with another one of a different kind. My dads wrangler has the same 4.2/auto setup and his looks different. Does anyone happen to have this piece? It's off of a 32RH

Thanks, Kyle


All times are GMT -5. The time now is 06:42 AM.