Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Not off to a good start. (http://www.wranglerforum.com/f274/not-off-to-a-good-start-64580.html)

gellie 10-08-2010 05:14 PM

Not off to a good start.
 
10 days and 230 miles into my new sahara my check engine light came on start up. I tried to tightening the gas cap and restarting. No help. I decided to bring it to the dealer and he said some code came up about some vapor leak? He reset the system and it seems ok now. All in all I'm pretty happy the dealer took in right in (lunch time on a Friday,btw this was not the dealer I bought it from). Is there something I should be on the lookout for? Thx

Jkw 10-08-2010 05:58 PM

Mine did that with the check engine light at like 200 miles then went off and then came back on along with every other light brought to the dealer and they had to change some module out so ask about that everythings good now though;)

gellie 10-08-2010 08:02 PM

Not good

banditman 10-08-2010 09:01 PM

What did the Dealer do? If you leave a gas cap loose it takes a while for the check engine light to reset. A loose gas cap effects the vapor system.

gellie 10-08-2010 09:29 PM

Not sure. They will mail me the paperwork. I filled up about a week ago. Today was the first the check engine light went on.

daggo66 10-08-2010 09:43 PM

The only problem I see is that you've only driven it 230 miles in 10 days! How can you stand it?

zerokoo149 10-09-2010 08:52 AM

Quote:

Originally Posted by daggo66 (Post 809483)
The only problem I see is that you've only driven it 230 miles in 10 days! How can you stand it?

No kidding. I drove mine more than that the first day.

gellie 11-06-2010 07:49 AM

Ok this just happened to me again. The Jeep was sitting idle for about 5 days and the Yellow engine light came on. Is there anything else I should try do before I bring it back to the dealer?

Ageless Stranger 11-06-2010 07:51 AM

I wouldn't touch it. It's brand new. Make the dealer fix it.

umo112 11-06-2010 08:29 AM

Got mine up to 740 miles the first 3 days

Snowbucks 11-06-2010 08:56 AM

First day, drove it off the lot (Courtesy Jeep, MD), temp gauge spiked on the way home, then came down, then back up. Made a U-turn, back to the dealer. Ink on the contract was still wet! They said it had a defective cylinder head!?!?!?!? I set a new high for being P.O.'d. I wanted to cancel the sale, or order the exact same one again. Dealer would not budge. All they would do is tear the new engine apart and replace the head under warranty. For that kinda money, would you really want THAT Jeep? The bittersweet truth is that after the new head, it was totaled in a wreck 2 weeks later with less then 200 miles on it by someone running a red light t-boning it. With a lot of fighting, GEICO got me almost the entire purchase price back!!!!! I'm stupid, took the check and ordered the exact same one again! Same color, exact same. True story!

daggo66 11-06-2010 09:12 AM

Quote:

Originally Posted by gellie (Post 861795)
Ok this just happened to me again. The Jeep was sitting idle for about 5 days and the Yellow engine light came on. Is there anything else I should try do before I bring it back to the dealer?

You should have taken it to them a month ago.

daggo66 11-06-2010 09:13 AM

Quote:

Originally Posted by Snowbucks (Post 861828)
With a lot of fighting, GEICO got me almost the entire purchase price back!!!!!

Two words, Gap insurance.

JIMBOX 11-06-2010 09:32 AM

:eek: Thats pretty unlucky !!

Dealer time, they should find an easy fix and it won't cost you a dime, just inconvenience !!

Mines 2 yrs old and modified to the hilt, the only lights that have come on are the TPMS (Procaled that), the 4wd/edisco-lockers (always), the ABS lite (disabled)

I really lucked out !

Good luck

:rofl::rofl: JIMBO

seadog 11-06-2010 02:01 PM

1650 miles in in a little over 3 weeks.

PecosRiver 11-06-2010 07:48 PM

38,000 in 10 months.


All times are GMT -5. The time now is 11:12 PM.