Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF New Member Check In (http://www.wranglerforum.com/f12/)
-   -   First Time Wrangler Owner (http://www.wranglerforum.com/f12/first-time-wrangler-owner-65685.html)

gfarris 10-18-2010 09:03 AM

First Time Wrangler Owner
 
Wheel turned fifty this year and decied it was time to do something for me! So found a sweet '89 that was garage kept for last 8 years. Still needs some work but going to be well worth it! It's a Laredo and going to keep same color just not all the decals. But go figure go out 4 Whelling the first time and did something, and 4 Weel won't engage!

marine13 10-18-2010 10:06 AM

Welcome!

blkrubi88 10-18-2010 03:34 PM

Welcome!

Ageless Stranger 10-18-2010 10:44 PM

Welcome to WF. :wavey:

JDsDream 10-19-2010 05:24 AM

Welcome to Wrangler Forum

mcgyver1467 10-19-2010 06:35 AM

Quote:

Originally Posted by gfarris (Post 825576)
go out 4 Whelling the first time and did something, and 4 Weel won't engage!

Welcome from South Carolina. Give us a little more detail on whats happening with your jeep. Will it shift to 4wd on the transfer case? Is it just that the front differential won't engage? It may be the vacuum system that engages the front axle. Thats common on the YJ. Especially after its sat up so long.

gfarris 10-25-2010 11:41 AM

Sorry I haven't been on in a while got hurt at work. What is happening is...I can gear in to 4h and noticed that the drive shaft to the front axle feels engaged, in 2H its free wheeling. Does the vaccum swtch come in to play when??

gfarris 10-25-2010 11:45 AM

I was out doin my first test run when it happened, went from 4H to 4L when I dropped the cluth and started out. Right after that heard a loud metalic pop and just rear wheels. CHecked drive shaft and all was intact. Started reading about the switch and began to wonder. Once again when is it engaged?


All times are GMT -5. The time now is 05:43 PM.