Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   bad vibration/ shacking in front end (http://www.wranglerforum.com/f210/bad-vibration-shacking-in-front-end-65714.html)

notlaelyk 10-18-2010 01:27 PM

bad vibration/ shacking in front end
 
Alright so here's the situation, I have a 99 wrangler with a 2.5 L and auto transmission with close to 120xxx. About a month ago is when it first started the shacking in the front end mostly while braking and sometimes while driving. Thought maybe it had something to do with tires or brakes and rotors. I've had the tires rotated and balanced since then and my brakes and rotors checked and they were all good. A little more info about the Jeep it had 2" coil slavers and pro comp es9000s I believe which were put on like 2 years ago. The other thing That just started yesterday which I'm not sure if it's related or not is a load vibration I feel more under my feet and a little under my seat. It does it when first starting the vehicle and mostly while first acceleration and when it shifts just a Tad bit. While I'm driving I haven't felt much at all though and while driving from work to school this morning it stopped doing it but I'm guessing it will start back up again. Any advice would be greatly appreciated and things I can check myself before spending any money would be great as I am a typical college student with out a lot of money Thank you everyone in advance because you always give me great advice.

InfernoGirl 10-18-2010 01:57 PM

Have you lost a wheel weight? How long since you did an alignment? Check the torque on the lugs too...

notlaelyk 10-18-2010 03:35 PM

No I don't think so cause they blanaced them and all after this started and it just will randomly happen and they were rotated since so the lugs are ok cause Its not as bad as before It was done.


All times are GMT -5. The time now is 11:03 AM.