Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Any Idea what is causing this sound? (http://www.wranglerforum.com/f210/any-idea-what-is-causing-this-sound-68020.html)

WahooWolfe 11-07-2010 01:06 PM

Any Idea what is causing this sound?
 
Get in the Jeep to go to church this am and there is a racket coming from the engine compartment after letting the clutch out. As you increase speed, the high pitched "squeal" increases in frequency but the volume seems to stay about the same. Seems more prevalent in lower gears. Sometimes at higher speeds (40+) there is a definite wobble that hasn't been there before but again, not all the time. The sound goes away when the clutch pedal is depressed but then comes back when it isn't.

I am not a mechanic and would love to have some input on where to start.

I appreciate your help in advance.

WahooWolfe 11-07-2010 02:39 PM

Bump

4Jeepn 11-07-2010 02:50 PM

I think the TJ has a clutch fluid top off thing, located by the master cylinder. Try that first. As for the wobble.. bad u-joint, out of balance rims, drive shaft etc.

WahooWolfe 11-07-2010 05:51 PM

I know it's not the rims, thought of the U joint and drive shaft but haven't been wheeling to damage the D shaft. thank you for the advise.

T2000J 11-07-2010 06:30 PM

Quote:

Originally Posted by WahooWolfe (Post 863965)
I know it's not the rims, thought of the U joint and drive shaft but haven't been wheeling to damage the D shaft. thank you for the advise.

You dont have to be off roading for that stuff to go bad

Redjeepmormon 11-07-2010 07:44 PM

Quote:

Originally Posted by WahooWolfe (Post 863648)
Get in the Jeep to go to church this am and there is a racket coming from the engine compartment after letting the clutch out. As you increase speed, the high pitched "squeal" increases in frequency but the volume seems to stay about the same. Seems more prevalent in lower gears. Sometimes at higher speeds (40+) there is a definite wobble that hasn't been there before but again, not all the time. The sound goes away when the clutch pedal is depressed but then comes back when it isn't.

I am not a mechanic and would love to have some input on where to start.

I appreciate your help in advance.

Hey bro Ive been having the same problem for like a month and cant figure it out!! :banghead:

Could you possibly post a vid of the noise?

neverfastenough1 11-07-2010 08:28 PM

I am new to Jeeps, but usually if you have a noise that goes away after you press the clutch, its usually a TOB. If you have a wobble that goes away after you press the clutch at speed, its usually the u-joints.

Redjeepmormon 11-07-2010 08:45 PM

Quote:

Originally Posted by neverfastenough1 (Post 864310)
I am new to Jeeps, but usually if you have a noise that goes away after you press the clutch, its usually a TOB. If you have a wobble that goes away after you press the clutch at speed, its usually the u-joints.

What's TOB?

T2000J 11-07-2010 08:50 PM

Throw out bearing

WckedRubi 11-07-2010 09:09 PM

Doubt it's the TOB - especially if it a bump noise.... TOB's are usually a whine/sorta light grinding noise (hard to explain - just know when I hear one) when clutch is out idling in neutral .. That goes away when the clutch is depressed.

neverfastenough1 11-07-2010 09:12 PM

Quote:

Originally Posted by WckedRubi (Post 864423)
Doubt it's the TOB - especially if it a bump noise.... TOB's are usually a whine/sorta light grinding noise (hard to explain - just know when I hear one) when clutch is out idling in neutral .. That goes away when the clutch is depressed.

My bad, thought he said it was a high pitched sound that went away when he pushed the clutch in. Didn't notice where he said it was a bump noise.

WckedRubi 11-07-2010 09:14 PM

Quote:

Originally Posted by neverfastenough1

My bad, thought he said it was a high pitched sound that went away when he pushed the clutch in. Didn't notice where he said it was a bump noise.

No worries I thought that too - till i read -but keeping the noise through the lower gears

WahooWolfe 11-08-2010 02:26 PM

Well, I took it to the dealership this am. After their analysis, they believe it to be the rear drive shaft or U joints. Still can't figure out why it would be that as I haven't been wheeling to do anything to it. I called 4 wheel Parts as I beleive the drive shaft is still in warranty and am scheduled to take it in tomorrow. So much for new quality, eh? I will advise what I find out then.

I appreciate everyone's input! As usual, this forum is very helpful.

T2000J 11-08-2010 03:13 PM

What was said befor parts go bad . It dont mater if your wheeling or not . Things break nothing last for ever . Thats why there are auto parts stores everywhere

WahooWolfe 11-09-2010 04:05 PM

Went to 4 Wheel Parts and they determined that the CV joint in my rear drive shaft was shot. Glad I know what's wrong now but have to wait until Monday as RE has to ship the part to 4WP to install under warranty.

Thanks for everyone's help with this!

adkjoe 11-09-2010 06:27 PM

Yea u-joint and all other things will go bad all time without having abused them. The woman I bought my Jeep from never took it off pavement and the rear u-joint at the pinion needed replacing at 50k and by the looks of your profile your pushing larger tires and lifted so if you didn't wheel it the Previous owner probably did.

WahooWolfe 11-09-2010 09:29 PM

I wheeled it in Colorado this summer. Can't state what the previous owner did but doubt it was anything too wild as Florida is as flat as a pancake. Only thing to get in trouble with here is water and don't think that happened.

Put a 4.5" short arm lift and a 1.5" body lift on to accomodate the 35" tires.

Profile shot was taken at the top of Black Bear near Telluride.


All times are GMT -5. The time now is 02:22 AM.