Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Colorado Jeep Forum (http://www.wranglerforum.com/f60/)
-   -   Fort Carson?? (http://www.wranglerforum.com/f60/fort-carson-68336.html)

Darren00 11-09-2010 08:00 PM

Fort Carson??
 
I see a TON of jeeps cruising around here on post....anyone frequent the boards? Anyone wanna help out a fellow jeeper/soldier and give me an opinion on what the deal with my jeep is?

nick50471 11-09-2010 08:10 PM

I am not anywhere near Ft Carson but would be willing to help. What's the problem?

Darren00 11-09-2010 08:16 PM

Jeep is completely dead. No start, no clicking, absolutely nothing. Got the battery tested it is good. Im leaning towards ignition switch, but would that cause the jeep to completely just die out of the blue one day? Was running just fine, then I went to start her on a colder morning and bam...dead!

nick50471 11-10-2010 12:25 PM

Quote:

Originally Posted by Darren00 (Post 867976)
Jeep is completely dead. No start, no clicking, absolutely nothing. Got the battery tested it is good. Im leaning towards ignition switch, but would that cause the jeep to completely just die out of the blue one day? Was running just fine, then I went to start her on a colder morning and bam...dead!

No lights? Radio?

I would start looking at your ground connection.

Darren00 11-18-2010 01:33 PM

no lights or radio...

nick50471 11-18-2010 01:49 PM

Quote:

Originally Posted by Darren00
no lights or radio...

If battery checks good and you have zero electrical power you must have a bad ground or bad cables

Darren00 11-19-2010 06:25 PM

It was the ignition switch. Got it changed out and she's back up and good again!


All times are GMT -5. The time now is 11:16 AM.