Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Weird noise after changing serpentine belt (http://www.wranglerforum.com/f218/weird-noise-after-changing-serpentine-belt-68883.html)

Jeffd34 11-14-2010 03:54 PM

Weird noise after changing serpentine belt
 
Hi all, I'm new here to the forum. I just picked up a 95 YJ with the 2.5L engine. I changed the serpentine belt today, and after changing it, the jeep has a whining sound. I can't tell if it's the adjuster pully, or the power steering pully. I do know the sound was not there before. Is it possible that the belt is too tight/ or not tight enough? How do I know if the belt is tight enough?

thechink09 11-14-2010 04:02 PM

it could be its too tight or too loose. the proper way to check is to use a serpentine belt tension gauge. but i never use one, when push on the belt it should have a little play in it. it should go down maybe half an inch, don't quote me on that.

J10 11-14-2010 04:32 PM

I would double check the routing to make sure everthing is spinning the right way and then just trial and error to see if more or less tension gets rid of the noise

JDGROVER 11-14-2010 04:58 PM

i have a 95 2.5 and i changed mine about a month ago and i to have a funny noise but its more of a sqeak than a whinning sound. especially when it first starts up.

Jeffd34 11-16-2010 10:31 AM

Well I was able to narrow it down to the idler pully. I went to the local auto parts store which had one in stock. Had it changed in 10 min. The whine went away. I then noticed a squeal. I added some power steering fluid, and the squeal went away. It's purring like a kitten now.

Jeffd34 12-08-2010 11:10 AM

I just went out and checked again the strage noise from the Jeep. Like I said before I replaced the idler pully, and the belt. The sound is definitely coming from the belt itself. I sprayed some belt dressing on the belt and the noise goes away for a few seconds then comes back. Is it possible I got a bad belt? It looks fine but was in the Jeep when I got. Not sure how long it had been sitting there exposed to the elements etc?

60mg 12-08-2010 11:59 AM

Check harmonic balancer for wobbling. I have the same scenario. Sound is cyclic, goes away for a few seconds after wd40 and the balancer has a small wobble. Check your belt for some wear on the edges. That would be the sign.

ajorosa 12-08-2010 12:15 PM

I read on line a great way to adjust the belt. Twist the belt, if it can be twisted 180• it's too loose. If it can be twisted 90• with some resistance it's perfect. If it can't be twisted 90• it's too tight. Hope this helps out.

ajorosa 12-08-2010 12:15 PM

Quote:

Originally Posted by ajorosa
I read on line a great way to adjust the belt. Twist the belt, if it can be twisted 180• it's too loose. If it can be twisted 90• with some resistance it's perfect. If it can't be twisted 90• it's too tight. Hope this helps out.

Welcome to the forum.


All times are GMT -5. The time now is 04:22 PM.