Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Cruise Control Fuse? (http://www.wranglerforum.com/f210/cruise-control-fuse-68989.html)

PTaylor 11-15-2010 03:02 PM

Cruise Control Fuse?
 
Is there a fuse for OEM Cruise control on a 2001 TJ?

I've got cruise control on my system, when I turn it on, the dash light comes on, but it goes off and won't come back on until I turn the vehicle off and back on.

I'm trying to troubleshoot it and figured the best place to start looking would be a fuse, but I can't find anything.

what else should I be looking for?

Maybe I'm not setting cruise control correctly.....

PTaylor 11-16-2010 08:35 AM

Bump.

Ted_D 11-16-2010 09:47 AM

When I purchased mine (05) the c ruise wouldn't work. I had a vacuum line disconneted on the drivers side that caused the problem. Hooked it up and works

PTaylor 11-16-2010 12:49 PM

Thanks for the input Ted.
I'm not sure what vacuum lines you're talking about. anyone got a pic?

Jp90Talon 11-19-2010 08:10 AM

Dont have any pics but I had the exact same issue when I purchased mine. Brought it back to the dealer to get it fixed under warrenty and they found a vacuum line that had disconnected and once they hooked it back up it worked fine.

distortedtj 11-19-2010 09:26 AM

1 Attachment(s)
look here...drivers side...intake manifold

distortedtj 11-19-2010 09:30 AM

2 Attachment(s)
Those are good.....look inside the bottom of the passager front fender...a vacuum line goes into it into a "black box" inside the fender. TWO most common and they are a common issue. ;)

here....

ygohome 11-19-2010 10:56 AM

3 Attachment(s)
I concur what distorted said, check the vacuum line. It might be something as simple as the vacuum resevoir being cracked or a disconnected or leaking vacuum hose...


here are some pages I copied from my service manual. If you find out that you need to replace the servo, I have a perfectly good one that I removed from my 2004 TJ that you can have. Let me know.

The manual also documents detailed steps to perform these diagnostics. Let me know if you'd like me to attach those instructions.

burrtj02 08-17-2014 02:49 PM

vac line question
 
In the third picture where does the line off the T union go it's number 2 in the picture


Quote:

Originally Posted by ygohome (Post 884305)
I concur what distorted said, check the vacuum line. It might be something as simple as the vacuum resevoir being cracked or a disconnected or leaking vacuum hose...


here are some pages I copied from my service manual. If you find out that you need to replace the servo, I have a perfectly good one that I removed from my 2004 TJ that you can have. Let me know.

The manual also documents detailed steps to perform these diagnostics. Let me know if you'd like me to attach those instructions.


Digger84 08-17-2014 02:53 PM

Failure of switches on steering wheel to make good contact is a common problem.


All times are GMT -5. The time now is 10:05 PM.