Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   4wd problem (http://www.wranglerforum.com/f210/4wd-problem-6913.html)

GATJ01 03-28-2007 09:40 PM

4wd problem
 
i went out today to do some wheeling and when i went to put it into four low i wouldnt stick. The light would come on and then the shifter would pop out of four low and back into neutral. I eventually got it to stick but do you guys have any ideas?

mrbigjeep 03-28-2007 10:40 PM

is the jeep stock or not?

GATJ01 03-28-2007 10:48 PM

yes except for a 1 inch body lift, a throttle body spacer, and a 1 inch motor mount lift.

mrbigjeep 03-28-2007 10:49 PM

did you install a shifter bracket that came with the kit??

GATJ01 03-29-2007 10:44 AM

my brother put the lift on before i got it. I assume he didnt put one in if he didnt and i dont will this cause big problems?

mrbigjeep 03-29-2007 10:45 AM

if he didn't install the shifter bracket then you will need too...otherwise you can get a bracket from advance adapters that relocates it off the body

GATJ01 03-29-2007 01:41 PM

how complicated is it to install one of these?

Hank 03-29-2007 02:01 PM

I've got one that I ordered from Rough Country if you need it. The bracket is very easy to install, it only takes about 10min with some simple tools. I took it off after I installed my SYE. PM me if you want it.

Jerry Bransford 03-29-2007 02:04 PM

Rather than go for the bracket, just get underneath and adjust the linkage. The linkage rod is just not pulling the linkage far enough to fully engage 4Lo, which is easily adjustable. There's just a bolt that sets the rod's position so loosen the bolt, position the linkage so it pulls it a bit more, then tighten the bolt. It's pretty intuitive once you look at the linkage. :)


All times are GMT -5. The time now is 11:36 PM.