Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Instrument Cluster Fog Light Write up (http://www.wranglerforum.com/f210/instrument-cluster-fog-light-write-up-69719.html)

Ericrosenberg88 11-21-2010 03:29 PM

Instrument Cluster Fog Light Write up
 
5 Attachment(s)
Well i have never done a write up so work with me on this one! I asked on here if you guys thought this would work and i got responses of "do it but make a write up!" haha so here it is!

First things first, i want to just say that my project was to wire a new led into my instrument cluster to warn me when i have left my fog lights on. Here is what i came up with...



i got the switch from OTRATTW and it was great! i got just the cover of the "nav lights" and then rotozipped it out of its casing and sanded it down to make it small and square.

Attachment 30506Attachment 30507Attachment 30508

After getting it down i took the jeep apart and pulled out the instrument cluster... and removed the back cover by pulling off the latches from the cluster

Attachment 30509Attachment 30510

Ericrosenberg88 11-21-2010 03:34 PM

4 Attachment(s)
Then i took a blue led i ordered from superbrightleds.com (i had one left from switching all the lights in the cluster to blue led) and i soldered a positive wire from the positive side (the leg with a resistor on it) and a negative to the other leg of the led. i wrapped it in electrical tape to protect the wires from touching and shorting something out..

Attachment 30514

then scary enough i drilled a hole in the instrument cluster where the "low washer fluid light" would go. i dont have this option in my jeep so there was a hole for an led, and a blank front for me to drill just a small hole so the light would shine through..

Attachment 30515Attachment 30516 Attachment 30517

Ericrosenberg88 11-21-2010 03:38 PM

4 Attachment(s)
then i took the four corners of the switch cover for the nav lights that i sanded down, and i dropped a spot of super glue. (this is the only step that i had no better idea of how to attach the cover, i didnt want to cut a bigger hole in the instrument panel for a few reasons, so if anyone wants to do this i would try to think of a better way to attach it) BUT what i did was superglue

Attachment 30518Attachment 30519

then it was just extending the wire from the led... and putting the covers back on...

Attachment 30520Attachment 30521

Ericrosenberg88 11-21-2010 03:42 PM

3 Attachment(s)
my fog light switch has 3 wires ... (positive from battery...negative to ground... and then a wire that runs to the fog lights themselves.) so to get this new LED to light when the switch was on, i ran the negative side of the led to the ground negative on the switch. and then the positive side of the led i ran to the wire GOING TO THE FOG LIGHTS. attached and tested and success!! :zap:


Attachment 30522


its still light outside but this is a pic of the light
OFF
Attachment 30523

and
ON
Attachment 30524

i will upload more pics when it gets dark out!

monkeee2002 11-21-2010 04:05 PM

Nice! You make it sound a lot easier than I was expecting it to be.:appl:

I'm wanting to do this for each set of lights, do you think there's room for 3 of those inside the cluster? I'm pretty bad about leaving lights on:zap:, so having the indicator staring in my face is a GREAT idea! Plus, I can put my switches in a more non-conspicuous place this way.

Ericrosenberg88 11-21-2010 05:09 PM

well i dont know what year yours is or what features you have but i know that where i put this light was the ONLY blank spot on my cluster... HOWEVER, there are plenty of spaces that you could easily drill out and cover for instance that entire top left section has "low washer fluid- which i covered" "security? - has like a key with a line through it" "cruise - which i dont have" so there are three spots that if you wanted to drill out enough to not show the original icon then sure! the only reason i chose to put it there was because there was already a hole in the back where an led could be placed! i am horrible with leaving lights on, i had to put the fuse back in for "having the doors off" problem . and i ran all my interior lights through switches so when i take the doors off i just turn the switches off. haha the reason for that was cause i would leave the lights on and they would not beep to tell me with that fuse out!

withay 11-21-2010 06:48 PM

Totally impressed!!! Nice job and looks like it could be stock. I'm doing it - thanks!!!

monkeee2002 11-21-2010 07:00 PM

Quote:

Originally Posted by Ericrosenberg88 (Post 887730)
well i dont know what year yours is or what features you have but i know that where i put this light was the ONLY blank spot on my cluster... HOWEVER, there are plenty of spaces that you could easily drill out and cover for instance that entire top left section has "low washer fluid- which i covered" "security? - has like a key with a line through it" "cruise - which i dont have" so there are three spots that if you wanted to drill out enough to not show the original icon then sure! the only reason i chose to put it there was because there was already a hole in the back where an led could be placed! i am horrible with leaving lights on, i had to put the fuse back in for "having the doors off" problem . and i ran all my interior lights through switches so when i take the doors off i just turn the switches off. haha the reason for that was cause i would leave the lights on and they would not beep to tell me with that fuse out!

I do believe I'm free from these luxuries, so I can put my 3 light indicators right there!
Thanks so much!:appl:
Time to order up some switch covers!:D

Ericrosenberg88 11-21-2010 07:42 PM

Awesome yeah! You could fit them ... I think the only thing I want to change on my project is the hole i drilled behind it I should have went ahead and made it bigger ... It works great but at night the light doesn't show the icon on the cover ... I probably will try to get that hole a tad bigger soon :)

Ericrosenberg88 11-21-2010 07:45 PM

1 Attachment(s)
Here is a shot at night ... The camera doesn't show that you CAN see the icon but not as clear as I would have liked ... Also could have been cause I used a blue led behind a blue lense ... Maybe a white led? Let me know if anyone tries this and gets it to show clearer :)

jp2611 11-21-2010 08:08 PM

Quote:

Originally Posted by Ericrosenberg88 (Post 887952)
Here is a shot at night ... The camera doesn't show that you CAN see the icon but not as clear as I would have liked ... Also could have been cause I used a blue led behind a blue lense ... Maybe a white led? Let me know if anyone tries this and gets it to show clearer :)

Hey looks good! Lot of tedious work but worth the result! Nice Job

Ericrosenberg88 11-21-2010 08:31 PM

thanks! it did take a lot of tinkering with small parts but i would say worth it in the end :-)

monkeee2002 11-21-2010 09:41 PM

Quote:

Originally Posted by Ericrosenberg88 (Post 887952)
Here is a shot at night ... The camera doesn't show that you CAN see the icon but not as clear as I would have liked ... Also could have been cause I used a blue led behind a blue lense ... Maybe a white led? Let me know if anyone tries this and gets it to show clearer :)

I was gonna ask you about that...I'm trying to decide between amber or green, since my Jeeps green. Does it shine too bright for night driving?

Ericrosenberg88 11-22-2010 09:10 AM

Well with the size hole I have and the bright blue led it doesn't affect me at night at ALL. I would say to maybe try the green lense with a white led to see if it dulls it a tad but the blue with blue for me works great


All times are GMT -5. The time now is 04:30 AM.