Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Wobbling in front end? (http://www.wranglerforum.com/f210/wobbling-in-front-end-7019.html)

jherrin215 04-01-2007 10:17 PM

Wobbling in front end?
 
Me and a buddy went on about a 3 hour road trip today to pick up a set of tires and on the way home I hit the brakes going downhill at about 55 and got a very bad wobble from the front end through the steering wheel. I let off the brakes and it stopped after about 3 - 4 seconds. I hit them again and it did the same thing. I just installed spacers friday so I am thinking I possibly have a loose spacer? It drove fine, no pulling and no acting up whatsoever except when I hit the brakes those 2 times. I didn't notice it anymore other then those 2 times but I didn't hit them hard anymore either. Anyone have any suggestions to check other than the wheels spacers?? I figure this is the problem but I might as well see what everyone has to say before I work on it later. Thanks

MR.CLIFFORD 04-01-2007 11:38 PM

I drove my junk with 1.5" wheel spacers for almost a year and never had that problem.

RedRubiTJ 04-01-2007 11:44 PM

If it only happens during braking and the spacers are mounted correctly it could be a warped rotor or two.

AzTJ 04-01-2007 11:58 PM

Quote:

Originally Posted by RedRubiTJ (Post 67757)
If it only happens during braking and the spacers are mounted correctly it could be a warped rotor or two.

x2 - Had some warped rotors on my moms XJ and it was scary as hell to have to slow down at highway speeds. I didn't drive it again untill we replaced them.

Triple88a 04-02-2007 08:45 AM

3x warped rotors. Have some 1 machine them to get them nice and even and it should stop.. i can but you're far away... From what i know this happens because of stepping and holding on the brakes too hard

jherrin215 04-02-2007 11:25 AM

It had never done that before last night and it was pretty bad. I think I would have surely noticed it before then, but it may have been due to the brakes getting hot since I haven't ever driven it that far without stopping like last night. I was afraid maybe one of the spacers had come loose or something and was going to check it today.

MR.CLIFFORD 04-02-2007 11:40 AM

Make sure the original lug studs don't stick out past the mounting surface of your wheel spacers.

JeepGuyLJ 04-02-2007 11:59 AM

I think you have warped rotors cause the same thing happend to me and i found the problem, it was the rotors.

jeeperx2 04-02-2007 12:25 PM

Didnt you also just install a budget boost?

jherrin215 04-02-2007 01:15 PM

I installed the budget boost about a month ago I guess, maybe a little longer and I checked that the studs didn't stick out, but I never retorqued the spacers. I just tightened the crap out if them and drove it. I was planning on retightening them when I put on the 33's.


All times are GMT -5. The time now is 04:40 AM.