Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Rubi... 4wd light? Lockers? (http://www.wranglerforum.com/f282/rubi-4wd-light-lockers-71165.html)

JSY 12-05-2010 03:03 PM

Rubi... 4wd light? Lockers?
 
So I have a problem. My 4wd works (hi and lo) but when either are on, the dash light is not lit.

The other problem is that my lockers don't seem to work. I'm thinking it's just an electrical problem. Since the computer isn't registering that 4wd is on, I'm thinking thats why the lockers won't work...

Any help appreciated. Thanks...

jasonwrangler 12-05-2010 03:08 PM

does the light lights up when you turn on the key? could be a blown bulb.

JSY 12-05-2010 03:13 PM

No the 4wd, and locker lights don't light up when I turn the key. Should they normally?

norville 12-05-2010 03:32 PM

check for a broken vacuum line, can you hear your pump running?

JSY 12-05-2010 04:00 PM

No, I cannot hear the pump when I try to listen to it...

Lowrollin12 12-05-2010 04:07 PM

I am having the same problem with my front locker...

norville 12-05-2010 04:27 PM

please don't take this wrong but you do have it in 4 low right?

JSY 12-05-2010 04:49 PM

Yep I have it in 4 lo.

norville 12-05-2010 04:56 PM

Well it's time to start searching for a wiring schematic? Or start checking plugs to pump, 4low switch sorry I'm out of ideas.


All times are GMT -5. The time now is 01:44 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.