Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Having trouble starting - Have to really put muscle on the clutch pedal (http://www.wranglerforum.com/f210/having-trouble-starting-have-to-really-put-muscle-on-the-clutch-pedal-71495.html)

erikb 12-08-2010 11:22 AM

Having trouble starting - Have to really put muscle on the clutch pedal
 
I have an 06 LJ, 6spd, 23k miles.

Recently my Jeep won't start unless I really push the clutch down hard. Normally I push the clutch all the way in until it's touching the firewall (or whatever contact point) and start it right up, but now I have to really put some muscle into it. There's no clicking and I've checked my battery and it has plently of juice. Everything seems to be good other than really jamming down the clutch hard. Anyone else experienced this?

Thanks for the help!

rrich 12-08-2010 03:51 PM

Sounds like the clutch switch has moved out of adjustment. Look at the pedal toward the top, it should be up there somewhere.

There's a fuse behind the glovebox that will override that switch. Hopefully somebody will remember which one and chime in.

Loic 12-08-2010 04:52 PM

at your own risk, the fuse it's where one is missing and says something like auto trans see owner manual or something like this, again, at your own risk, read your manual (is that enough of a disclaimer ?...lol) I did that not long ago on my 98 TJ 5 speed.

but maybe the switch can be adjusted back to normal height ?


All times are GMT -5. The time now is 09:10 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.