Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   Iphone pic upload (http://www.wranglerforum.com/f2/iphone-pic-upload-73110.html)

SilverFun 12-23-2010 10:21 AM

Iphone pic upload
 
In the JK forum on here there is a thread "top off in tha winta" and Boosta took some shots of his jeep and he said he was trying to see if he can upload from his IPhone and it worked.

I seem to be doing something wrong because i can't do it with my IPhone :banghead:. Even John412 made a comment that he can't either. Can you help us out and tell us what we are doing wrong ? Thanks

jgano23 12-23-2010 10:59 AM

Quote:

Originally Posted by SilverFun (Post 940705)
In the JK forum on here there is a thread "top off in tha winta" and Boosta took some shots of his jeep and he said he was trying to see if he can upload from his IPhone and it worked.

I seem to be doing something wrong because i can't do it with my IPhone :banghead:. Even John412 made a comment that he can't either. Can you help us out and tell us what we are doing wrong ? Thanks

the problem is that you're using an iPhone. the best solution is to uninstall at&t, and reinstall verizon on the android platform. :D

other than that, i can't help b/c i don't have an iphone. what i can do is offer my joking comment as a thread bump. hopefully someone with an iphone will chime in soon.

:)

SilverFun 12-23-2010 11:16 AM

^ I had a feeling you would say that !! :D

greatgibbs 12-23-2010 11:19 AM

Welp...I can post pics with my iPhone. I use the wrangler forum app to upload and it's smooth as butter!

BLEGAN 12-23-2010 11:26 AM

i have the WF app as well and i couldn't seem to find a place to upload them on there.. where do you do it gibbs?

greatgibbs 12-23-2010 03:44 PM

2 Attachment(s)
When you hit the options button in the upper right hand corner on a post, select Reply To Thread. When The New Reply screen comes up, there should be an Attachments button right below the Cancel button on the upper left hand side. Then tap the Add Attachments button and choose From Library. Choose your pic and then the upload should start. Tap "New Reply" in the upper left hand corner and the picture is added.

BLEGAN 12-23-2010 03:56 PM

1 Attachment(s)
Thanks gibbs! Is that new? Like in the last update?

SilverFun 12-23-2010 04:06 PM

1 Attachment(s)
Quote:

Originally Posted by BLEGAN
Thanks gibbs! Is that new? Like in the last update?

It worked !

SilverFun 12-23-2010 04:09 PM

Quote:

Originally Posted by SilverFun

It worked !

Thanks Gibbs !

greatgibbs 12-23-2010 04:21 PM

Yeah, I think it was in the last update...and no prob! :)

John412 12-23-2010 07:20 PM

Glad to see this and by the way AT%T service kicks A-s. There customer service is a joke but I great reception everywhere verizon dont. OK back on topic I dont use the forum app because I like the feel of the full website and dont mind flipping and scrolling but that seems to be my problem. Thanks for everyones help on this topic and hope to have some great shots to add to this community. Good looking out form the JK people making this post quick to get to the support forum. Merry Christmas to everyone that doesn't take offense and cant stand that we have to use holiday to be polite anymore.

Thanks Gibbs

Its also funny that the 3 of us with this issue are all from eastern Pennsylvania.

BLEGAN 12-24-2010 12:54 AM

Haha that is rather ironic. Anywhere near milford?


All times are GMT -5. The time now is 06:47 AM.