Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Weird mechanical noises (http://www.wranglerforum.com/f210/weird-mechanical-noises-73554.html)

TJNewbie 12-27-2010 04:06 PM

Weird mechanical noises
 
First time this has happend. put it in drive, drove down the driveway 1/8 mile, turned on to the street gave it some gas and heard kind of a rattling and the sound of crumpling a large sheet of heavy grade aluminum foil, sounded like it came from the front/mid engine area. I stopped looked underneath nothing around, backed up no sounds. pulled back into the drive drove back to the house no more noises. looked undersides and in engine bay, nothing loose- sway bars/drive shafts/u-joints, heat shields/exhaust system tight. Tow hitch bolt was slightly rubbing on exhaust tip. I got back in it cranked it up took it down the street to a rough trail in the woods engaged 4lo and 4hi, no problems no noises. All fluids at proper levels, trans fluid was a reddish brown, didn't smell burnt. 2000 tj 4.0L 3 spd auto, 3.73 gears, still stock. not looking for a diagnosis. just anyone been through this b4. or a jeep guru that might know. Thanks

TJNewbie 12-27-2010 04:14 PM

I just tried it again after my posting. starts fine, down the driveway,get on the street, under moderate acceleration it does fine, but under hard acceleration there's a a rough noise when it shifts from 1st to 2nd. Gonna have a transmission shop take a look at it tomorrow.


All times are GMT -5. The time now is 10:42 AM.