Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Problems with 2nd gear (http://www.wranglerforum.com/f210/problems-with-2nd-gear-74001.html)

CJ7GoldenEagle 12-31-2010 01:56 AM

Problems with 2nd gear
 
I just bought a '98 TJ. Everything seems to fine, but I've noticed that it doesn't like to shift into 2nd gear when it's cold. And even when it's warmed up there are times when it grinds going into 2nd. All the other gears are fine. Any ideas?

mavrick300 12-31-2010 02:20 AM

Do you have a lift with a transfer Case drop kit? If so try taking the shifter boot off and see If that fixes the problem it worked for me

Black98 12-31-2010 02:20 AM

even on stock height 1st to 2nd can be a pain, double clutching may help or just pulling the stick into gear faster. My 98 AX-15 can be a pain in the cold weather cuz of the 2 shifter boots so i just pull it into 2nd faster so there is less grinding. If anyone thinks that is bad please chime in so i know not to do it anymore

Atthehop 12-31-2010 06:11 AM

Grinding is not good. Shift slowly and let it side into gear. Your overriding the syncro and only causing damage. TJs are not sports cars and need tender loving care.

jeepjones 12-31-2010 06:34 AM

It's the plastic shift boot, when it gets cold it tends to become quite rigid. You can get a replacement leather shifter boot from an auto parts store and fit it onto the bracket which will solve the problem until then just let it slide into gear slowly, never grind it unless you like doing/paying for transmission rebuilds.

tarheel 12-31-2010 06:37 AM

My 98 used to be horrific when it was cold outside. 2nd gear had to be played with gingerly to get into gear until the transmission warmed up. The synchro on 2nd tends to be the culprit. I switched to regular oil in the transmission this fall and so far I can get into 2nd with a lot less problem. That is not to say it doesn't still have to be shifted slowly. Just before there were times it just would not go into 2nd at all . This occurred before I lifted the suspension as well.:banghead:

CJ7GoldenEagle 12-31-2010 10:08 AM

No, it hasn't been lifted at all. I'll have to try the boot thing, but if that were the problem wouldn't there be trouble shifting to the other gears as well?

gcinque 12-31-2010 11:44 AM

Hello All,

I purchased my first Jeep last August and I'm starting to have the same issue. I have read that using Redline or Amsoil Synthetic Manual transmission fluid, should clear it up.

In fact I plan on replacing the trans fluid this weekend, I'll let you know if it really works.

Happy New Year to all!!!!

JD Adams 12-31-2010 12:41 PM

My 05 TJL had the same problem, even when new. 2nd gear would grind, cold or hot. The problem finally went away completely after I switched to 10w30 Mobil One Synthetic. This works extremely well with the NSG-370 6-sp. transmission. In fact, it now shifts as smooth as warm butter and is much quieter. I've also done two fluid changes to look for excessively high particle levels; everything looked normal.

Some older Jeep transmission designs are now spec'd for 10w30 as well. If you have a 2nd gear grind problem, it's worth the effort to find out if you can use 10w30 as well. The difference for me was like night-and-day.

moneypit-TJ 12-31-2010 12:45 PM

if you have a real problem shifting try to sync the engine and transmission speed i find that around 2300 rpm' s works for me, might be different for yours but the idea is the same. If your real good you dont need a clutch

CJ7GoldenEagle 12-31-2010 11:30 PM

Thanks for all the input everyone.


All times are GMT -5. The time now is 08:00 AM.