Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   shimmy (http://www.wranglerforum.com/f210/shimmy-7471.html)

mrbigjeep 04-19-2007 01:05 PM

shimmy
 
i think i have a shimmy when i take off from a stop...the shifter will shake violently side to side until i let out the clutch...the rear tail pipe does just like the shifter and shakes side to side until the clutch is let out...does this sound like driveline vibes or what?

sidedrifter 04-19-2007 02:12 PM

Sounds more like a broken or bad motor mount.

1BLKJP 04-19-2007 03:04 PM

Quote:

Originally Posted by sidedrifter (Post 73330)
Sounds more like a broken or bad motor mount.

Yup, or a thrashed tranny mount.

GoodLife 04-19-2007 05:43 PM

I just did a BB this past weekend and noticed my shifter doing the same thing. Only happens when taking off from a dead stop. It doesn't happen any other time.

Is that the same thing yours is doing?

I'm thinking driveline vibes, because I know I don't have a bad mount.

mrbigjeep 04-19-2007 08:53 PM

yes mine is doing the same thing...it didn't do it until right after i installed the lift. i know for sure it is not a bad mount....Jerry Bransford gave me the same response on the bad mount also though...im gonna see if the tcase drop solves it...i know someone else had the same problem and i think they said it was gone after the tcase drop

AzTJ 04-19-2007 09:12 PM

BigJeep - you just have a 2" bb right? I doub't it would be drive line vibes. Vibes usually feel like driving down a dirt road with a bit of a washboard. My guess is its a worn tranny mount.

GoodLife 04-19-2007 09:14 PM

Let me know if the tcase drop fixes it. That's the only issue I have from my lift so I was not planing to drop the tcase, but if it fixes yours, I'll do the same.

NalinMFG 04-19-2007 09:38 PM

i have the same problem- i also have a 2" BB, but i had the shaking before it.... dosent bother me enough to do anthing

mrbigjeep 04-19-2007 09:47 PM

Quote:

Originally Posted by AzTJ (Post 73460)
BigJeep - you just have a 2" bb right? I doub't it would be drive line vibes. Vibes usually feel like driving down a dirt road with a bit of a washboard. My guess is its a worn tranny mount.

so its a huge coincidence that it didn't start shaking until after the lift? i drive in the garage with the shifter not shaking, i come out lifted and it shakes...

its a freakin 06 and i already have a bad mount? how can i check the tranny mount?

goodlife, i'll let ya know if the tcase drop fixes it.

sidedrifter 04-19-2007 09:48 PM

I put a ProComp 2" springs and shocks and I have no vibs at all.

AzTJ 04-19-2007 10:07 PM

Quote:

Originally Posted by bigjeep (Post 73474)
so its a huge coincidence that it didn't start shaking until after the lift? i drive in the garage with the shifter not shaking, i come out lifted and it shakes...

its a freakin 06 and i already have a bad mount? how can i check the tranny mount?

I could be :confused: - ROCKCRAWLER.com - How to replace a Jeep Wrangler (TJ) Transmission Mount - but it sounds more like a broken mount than driveline vibes.

4point 04-19-2007 10:18 PM

Spacing the TC down will fix this. My father in laws jeep required about 5/8" to cure it. His was shaking so bad that the tail pipe was banging against the draw bar for his hitch.

binaryking 04-19-2007 10:23 PM

It's drive line vibes. I had the same issue after doing a 2.5 inch suspension lift. A couple washers under the transfer case later and all is well.

AzTJ 04-19-2007 10:37 PM

Must be different for a stick then... but no vibes in my MJ with a 3"

krankieone 04-20-2007 04:24 AM

I've got a 1" TC drop which I'm trying to get rid of ASAP as I always seem to get hung up on the TC skid The first plan is to try a 1" motor mount lift and when funds allow SYE combined with a custom (by me) low profile skid for even better clearance

mrbigjeep 04-20-2007 09:05 AM

awesome thanks guys!!! i knew a tcase drop would fix it...binary king, how many washers did you use??

4point...yeah the tailpipe also shakes on mine...it doesn't hit anything but if you look from the back while takin off it shakes like crazy just like the shifter...


All times are GMT -5. The time now is 05:27 AM.