Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Factory subwoofer in center console??? (http://www.wranglerforum.com/f282/factory-subwoofer-in-center-console-74761.html)

Yoders.TJ 01-05-2011 08:51 PM

Factory subwoofer in center console???
 
2001 TJ

Just installed a new stereo. Everything works but I get nothing from the factory sub. Any suggestions???

dewem007 01-05-2011 09:04 PM

Quote:

Originally Posted by Yoders.TJ
2001 TJ

Just installed a new stereo. Everything works but I get nothing from the factory sub. Any suggestions???

Blue/white from deck to blue power ant. Control

RollWave 01-05-2011 09:06 PM

Do you get sound from the subwoofer if you play the radio? If the subwoofer works fine with the radio but not with the cd player you connected the subwoofer to the power antenna remote (blue wire) instead of to the amp remote (blue wire with white line). That's what I did wrong on my first try.

Mike750 01-05-2011 09:11 PM

1 Attachment(s)
I took the factory one out and put an 8pm kicker sub in it and wired it like a normal sub and did away with the factory BS! This is what my factory sub looked like when I took it out! The rubber had blown all the way off. I have to trim the inside of the box a little but the 8pm kicker sounds alot better than the factory ever did!!

Gumpy2030 01-05-2011 09:12 PM

I have had a similar problem and still have not been able to figure it out. Here is a link to the thread I started about it. Maybe some of the advice I got will help you. Good luck.

http://www.wranglerforum.com/f5/fact...eck-44868.html

Yoders.TJ 01-06-2011 08:11 PM

Hey, thanks to all for help/tips.

2002Apex 01-07-2011 10:43 PM

had my amp/radio/subs put in professionally and my console sub doesnt work either. wish it would.. im sure its some extra wire that was not included in the wiring harness adapter that goes to the radio


All times are GMT -5. The time now is 08:57 PM.