Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   My Tj won't start (http://www.wranglerforum.com/f210/my-tj-wont-start-75143.html)

Joeshmoe 01-09-2011 12:30 AM

My Tj won't start
 
Ok so my 97 4.0 6cyl won't start. I don't know how old the battery is I'll check tomorrow.. however when I charge the battery with my charger it says full charge. This happened before and i brought the battery into the house for a night and it started right up in the morning. It's pretty cold here and I'm not sure if that has anything to do with it. When I turn the key nothing happens except the parking brake light and the dash lights weakly try to turn on. When i jump it it starts but i can't use lights or it will die soon after. when running it has a loud consistent ticking that I was told was the alternator dying. it has some mods that i did not put in that im sure are sucking juice from the battery I have two 200 watt amps and a 400 watt amp I also have PIAA lights not sure what they are called or the specs of them but they are incredibly bright and have a yellow hue to them. In addition to that i have after-market PIAA flood lights on the bottom the rectangle ones with a stock rocker switch different from the ones i mentioned previously. IMO the combination of an old battery, dying alternator, cold , and all those power sucking mods are causing it not to start but im not sure If anyone can help me it would be much appreciated. Thanks -Joe

jasonwrangler 01-09-2011 12:37 AM

weak battery, the end.

countrybumpkin 01-09-2011 12:39 AM

sounds like dying alternator to me and also i have heard that the cold can affect the charge on a battery. you should also check to see what the output of the alternator is cause with all the powersucking mods you could have killed it sooner than it should have died. but with it dying shortly after you startit if you put the lights on i would deffinately say you have a bad alternator.

rubicon hobby 01-09-2011 09:25 AM

Sounds like a shorted battery it will showw 12+ volts but amperage is what turns the engine I would replace the battery.

Joeshmoe 01-11-2011 11:11 PM

anyone who read this or cares to read it.. what it turned out to be is that i'm an ass and didn't tighten the connections to the battery all the way which ran down the battery so it wouldn't restart


All times are GMT -5. The time now is 03:33 AM.