Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Oil Pressure and Engine Temp. Readings (http://www.wranglerforum.com/f210/oil-pressure-and-engine-temp-readings-76260.html)

RyCa 01-17-2011 03:28 PM

Oil Pressure and Engine Temp. Readings
 
So after my Jeep warms up my engine temp. hovers around 180deg. It doesn't really fluctuate unless I really put some RPM's on it. Then it just barely hits 210, then decreases to the 180deg mark again. And my oil pressure gauge increases to about 5/8 - 3/4 when I increase my speed, such as pulling on to a freeway. The oil pressure gauges fluctuates quite a bit when I'm driving. It goes under the 1/2 way mark a little but, but not by much and not for long, maybe 15 seconds or so. What's the deal? Does anybody have any ideas what's going on? It's an 05' LJ, 4.0 automatic. Thanks

jasonwrangler 01-17-2011 03:34 PM

thermostat opens, cool water flows in, temp drops, then it closes, water heats up, temp raises.
engine spins faster, oil pump spins faster, oil pressure goes up, it slows down, oil pressure goes down.

RyCa 01-17-2011 03:49 PM

Quote:

Originally Posted by jasonwrangler (Post 995444)
thermostat opens, cool water flows in, temp drops, then it closes, water heats up, temp raises.
engine spins faster, oil pump spins faster, oil pressure goes up, it slows down, oil pressure goes down.

Hahahaha! Obviously. Let me restate my question. Does anybody have any idea what the problem could be? I doubt it's the thermostat, since it does move and I'm clueless on the oil pressure. I did just get my Oil Pump Drive Assembly replaced. I just don't remember this fluctuation taking place, before the OPDA replacement. I can't remember when the temp. situation started happening.

jasonwrangler 01-17-2011 05:07 PM

Quote:

Originally Posted by RyCa (Post 995482)
Hahahaha! Obviously. Let me restate my question. Does anybody have any idea what the problem could be? I doubt it's the thermostat, since it does move and I'm clueless on the oil pressure. I did just get my Oil Pump Drive Assembly replaced. I just don't remember this fluctuation taking place, before the OPDA replacement. I can't remember when the temp. situation started happening.

maybe cuz its cold and the thermostat opens and closes more often? mine moves about between 190 and 210F.
and my oil pressure gauge moves all the time. but its a 97 has a "more" accurate gauge.


All times are GMT -5. The time now is 01:59 AM.