Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   YJ Tech Forum (http://www.wranglerforum.com/f218/)
-   -   Voltage Regulator/Alternator problem?? (http://www.wranglerforum.com/f218/voltage-regulator-alternator-problem-77008.html)

Rastaman69 01-22-2011 09:36 PM

Voltage Regulator/Alternator problem??
 
2 Attachment(s)
The first pic is the "normal" charge that I see all the time and the second pic is what has been happening lately at startup now that its freezing cold outside. Once the Jeep warms up to operating temp the charge drops back to the first pic range. May be nothing at all and its been this way forever and I just didn't notice before or there may be a problem...what say y'all? I was thinking it may be my voltage regulator going bad or alternator (still OEM) slowly dying.

pic #1 "Normal"

Attachment 35650

pic #2 "Cold temp"

Attachment 35651

Mike_3303 01-22-2011 09:45 PM

As long as the volts go down I personaly wouldnt worry about it. If they climb and peak while you're driving then I would have it looked at. My jeep acts up too when it gets cold. Its lovely 0 degrees where I'm at

J10 01-22-2011 10:34 PM

Mine did a similar thing except it was more drastic. Fixed by cleaning and tightening loose battery terminals. It was fine in the summer though cause the metal expanded just right to tighten it up. The cold made it loosen up just enough

armadillo 01-23-2011 02:39 AM

My '91 did that just before the battery died.

kik 01-23-2011 08:26 AM

You didn't provide any information regarding the age of the battery and the cca. If it's over 3 yrs. old and doing that in cold weather; first check the connections. If it's still doing it I would install a new battery. I don't like getting stuck because of a bad battery.

Rastaman69 01-25-2011 03:35 PM

Thanks for the info. I'm going to try tightening up my connections tonight and see what happen.

@ kik - Good call, I should have provided that info in original post. Battery is 1 yr old & I can't remember cca but it's high. I have the warranty so will probably return this battery & get a new one if tightening connections doesn't change anything.

Mictrik 11-18-2011 05:46 AM

I was looking into an issue with my jeep (2004 TJ) suddenly displaying very low idle once warmed up. This became evident immediately after the battery was drained too low to start by leaving the lights on. Battery is original and about 8 years old now. Any advice on this would be appreciated...

That said, I was looking through the service manual and found something relative to this post. Voltage regulation is governed by a circuit in the PCM module. The Voltage regulation circuit uses the battery temperature sensor located under the battery on the battery tray to determine the charging voltage applied. The manual states, "System voltage will be higher at colder temperatures and is gradually reduced at warmer temperatures." This is consistent with what your gauges display and seems to indicate normal operation...

kik 11-18-2011 11:00 AM

[QUOTE=Mictrik;1754120]I was looking into an issue with my jeep (2004 TJ) suddenly displaying very low idle once warmed up. This became evident immediately after the battery was drained too low to start by leaving the lights on. Battery is original and about 8 years old now. Any advice on this would be appreciated...

I'm not sure about the low idle, but if you were lucky enough to get 8 yrs. out of a battery, which is still hard to believe, then you need to replace it yesterday.

Garyk 11-18-2011 07:03 PM

Change the battery, can't believe the battery lasted this long....it takes a certain amount of "minimum voltage" to run the engine, I think it may still be 11.5 volts...

Mictrik 11-21-2011 12:57 PM

Quote:

Originally Posted by Garyk (Post 1755590)
Change the battery, can't believe the battery lasted this long....it takes a certain amount of "minimum voltage" to run the engine, I think it may still be 11.5 volts...

I know, I never gave it much thought but the Jeep is a 2004 and it is the original Mopar 600 CCA battery. The jeep only has 59,000 miles on it, has been kept in a garage and has been extremely well maintained. This is why it has lasted so long (& luck). The low idle is due to lack of (not enough) exciter current at idle when the battery has been drained. I decided 8 years was enough and headed to Costco to pickup an Optima Blue top. The trip to Costco sufficiently charged the battery because by the time i got there idle was perfect and this was good news since they had no Optima's at all. After reading various posts I have decided to go with the Die hard Platinum 34M, meanwhile I placed my battery on a charger overnight and it again performing perfectly..???. as it passed a load test. The battery did supply power to the high beams & fogs for 40 minutes before it was drained low enough to click the starter. I am still going to replace it for winter but would like to find a better price than 219.00 for the DH platinum. I really think that price is a bit ridiculous.

davpey10 01-25-2015 06:22 PM

I changed my battery and my alternator on my 2008 wrangler. it drives from about 4 hours then goes into safe mode. once i kill it and try to start it back up it wont crank. any thoughts??

Cvmangia47 01-28-2015 11:31 AM

Hey I'm having the same problem temp is below 20 pretty much everyday and my voltage on my battery is like 15-15.6 after driving a while the gauge goes back to it's regular 14 ish . Is this the cold weather or something I should be concerned about

Mowrangler 01-28-2015 12:45 PM

To the OP what your gages are doing is normal its charging a discharged battery due to the cold, it also shows that your battery is weak it doesn't get all that cold in Maryland. Prepare to replace your battery.
To the guy with the 8 year old battery you are truly living a charmed life. From my experience batteries die shortly after the free replacement period from 3-5 years after that you are running on borrowed time.
After turning a wrench for 40+ years my experience has been that most battery and charging problems can be traced back to bad , dirty and replacement cable ends and slipping alt. belts. Replacement ends are a temporary fix till you can get the cable fixed.
Most of the problems are caused by them.


All times are GMT -5. The time now is 03:51 AM.