Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF New Member Check In (http://www.wranglerforum.com/f12/)
-   -   new here and need help (http://www.wranglerforum.com/f12/new-here-and-need-help-78742.html)

evilclown13 02-04-2011 10:39 AM

new here and need help
 
:facepalm:for about 6 months now i have a nasty noise under my 07 wrangler x, its a very tinny metal scrapping sound which myself or my friends cant figure out, it happens when the tranny shifts gears, when its in park and i rev it up(makes the noise when i let off gas), when im cruising around 40 in overdrive its a consistent noise till i let off the gas or get on it, tranny never slips shifts smooth 4 wheel drive works fine and the noise sounds like its coming from bell housing area or back of transfer case area, and its def not the drive shafts u joints/cv...any ideas, im at a loss...thanks

Ageless Stranger 02-04-2011 02:42 PM

Welcome to WF. :cool: Try posting your query in the JK tech forums, you'll get better coverage there. :)

JDsDream 02-04-2011 04:22 PM

Welcome To The Forum

I'm not sure about the JKs but my TJ does the same thing at around 40-45. It shifts into o/d at around 40 and if the rpms drop (letting off the skinny pedal or climbing), it makes that noise. Again I'm not sure about yours, but the TJ's have an OD/Off switch. I just switch it off and everything is good again.

As Ageless said, you should post this in the JK section for answers from other JK drivers.

Dapointa77 02-04-2011 05:15 PM

Have you checked your tranny mount?

evilclown13 02-04-2011 05:22 PM

Quote:

Originally Posted by Ageless Stranger (Post 1033953)
Welcome to WF. :cool: Try posting your query in the JK tech forums, you'll get better coverage there. :)

thank you, i will

evilclown13 02-04-2011 05:23 PM

Quote:

Originally Posted by JDsDream (Post 1034127)
Welcome To The Forum

I'm not sure about the JKs but my TJ does the same thing at around 40-45. It shifts into o/d at around 40 and if the rpms drop (letting off the skinny pedal or climbing), it makes that noise. Again I'm not sure about yours, but the TJ's have an OD/Off switch. I just switch it off and everything is good again.

As Ageless said, you should post this in the JK section for answers from other JK drivers.

ive tried the od button and nothing, it does it at all speeds but most prevelent at 40 or so

evilclown13 02-04-2011 05:24 PM

Quote:

Originally Posted by Dapointa77 (Post 1034233)
Have you checked your tranny mount?

tranny mount is good, its driving me crazy

Dapointa77 02-04-2011 05:25 PM

Any lift on it? or is it stock.

evilclown13 02-04-2011 05:32 PM

no lift, just 33 x 12.5 x 16 rims and tires, but theyve been on for 3 years

blkrubi88 02-05-2011 11:30 AM

Welcome!


All times are GMT -5. The time now is 04:52 AM.