Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Morning Starting Issues (http://www.wranglerforum.com/f282/morning-starting-issues-79382.html)

CaptainV45 02-08-2011 03:47 PM

Morning Starting Issues
 
Since winter began, every morning my Jeep (98 SE 4cyl 5spd) gives me some trouble starting it up. The starter cranks normally but the engine doesn't fire up right away. Usually on attempt two at starting it the engine will make one pitiful put and not start as soon as I let go of the key. It will take another one to five time for the Jeep to finally fire up. When it does fire up, it runs rough for a few seconds before running normally. I always have the heater switch in the off position when I crank over the engine (a trick my old man gave me from a K car that wouldn't start if the AC compressor was engaged).
The Jeep will drive to work normally. At my lunch break it will start on the first try and it will start perfectly when it's time to go home and any subsequent start ups that happen that night. But as soon as it sits overnight, the problem returns.
It didn't bother me much at first, but it seems to be taking longer to start on me. And something different happened this morning. The engine almost stalled on me at the first traffic light I was stopped at when I let out the clutch to go on green.

Anyone have a suggestion as to what may be the root and if there is a fix. I saw other peoples posts with similar problems, but none exactly like mine.

Thanks!

Loic 02-08-2011 03:56 PM

back flow valve in the fuel pump going bad?
on my 98 tj i had to change it last year.

CaptainV45 02-09-2011 07:53 AM

Quote:

Originally Posted by Loic (Post 1042518)
back flow valve in the fuel pump going bad?
on my 98 tj i had to change it last year.

Is there a way to check and test that?

Loic 02-09-2011 10:05 AM

i think you can check the fuel line pressure, in my case it was obvious the fuel pump had to be replaced, cold start i had to crank it several time for it to start, but if i turn off the engine and try again it would start right up. not really difficult to change, you have to dtoo the gas tank but its no biggy

Loic 02-09-2011 10:06 AM

im sure somebody will shim in to check the fuel line

Jerry Bransford 02-09-2011 10:09 AM

1 Attachment(s)
Try this tomorrow morning... cycle the ignition key 4-5 times to the On (not start) position before trying to start it. You will hear the fuel pump turn on and then shut off a second or two later each time. If it starts up immediately after that, you can pretty well trust that the anti-drainback check valve inside the fuel pressure regulator is leaking and allowing the gas to drain down out of the engine instead of staying put for a fast start. Cycling the fuel pump several times, once is not enough, allows it to refill the drained fuel lines and fuel rail next to the fuel injectors near the top of the engine.

Here's a pic of the fuel pressure regulator from when I replaced mine earlier this year. You have to drop the tank to get to it.

CaptainV45 02-09-2011 11:07 AM

I will have to check that out tomorrow.

This shows how much a noob I am with Jeeps. I would have thought the fuel pump would be on the engine. That's what happens when most of your automobile mechanical knowledge comes from a 74 VW.

It only took two try's to get it to start this morning and no stalling and shuddering. Stiff shifting though, but that's expected when it's a very cold morning.

CaptainV45 02-14-2011 08:08 AM

It worked! Every morning cycling the ignition key to on and off and it started on the first try.
I am beginning to think it might be cold related too. This morning I was in a rush and forgot to do the cycle. BAM, started right up. It was warm enough to have the windows open for my commute to work.

CaptainV45 03-03-2011 10:20 PM

Wanted to give you folks an update. Turns out my Jeep just needed a tuneup. The distributer and coil were both arcing and the wires were bad. It seems the cold wet weather was making it worse which would explain why it ran fine on sunny days.


All times are GMT -5. The time now is 05:11 AM.