Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ Tech Forum (http://www.wranglerforum.com/f210/)
-   -   Problem after Body/Motor mount lift (http://www.wranglerforum.com/f210/problem-after-body-motor-mount-lift-803.html)

Agent Orange 12-22-2005 06:58 PM

Problem after Body/Motor mount lift
 
I installed a 1 1/4 inch body lift along with a 1" motor mount lift in my 2005 "X" with 6 cylinder and 6 speed manual today. Everything went fine and the motor lift got rid of the vibration that I got from my 2" budget boost.
But, in 2nd,4th, and 6th gears, the shifter rubs the console. It is so bad in 4th that it will hop out of gear if I don't hold it in. I hope I can just move the console to the rear about a half inch and get rid of the problem. It was getting dark after I got cleaned up and took it for a test drive. I didn't see any screws inside the console box to remove the console. I didn't want to crawl under it and get dirty again. Does anyone know how the console mounts in a 2005? Screws on the top? Bottom screws? Somehow else? Or any other solutions to my problem?
Thanks.

Jerry Bransford 12-23-2005 12:39 AM

First thing to try that will probably take care of the issue is to pull the top shifter boot off and cut the neopreme ring off that holds the boot up. That ring restricts the throw of the lever once a body lift is installed, enough so that the lever can't fully engage the gears.

If that doesn't do it, you can remove the console and redrill the mounting holes 3/4" of an inch or so back and relocate the console so it no longer gets in the way of the shifter.

On my '97, there are two bolts at the bottom of the console department, two screws on the side at the rear, and one last one under one of the cup holder. I think that's all there are, though yours is newer than mine so it may be a bit different. It should take no more than 5-10 minutes to get the console completely out.


All times are GMT -5. The time now is 06:23 PM.