Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Starting problems (http://www.wranglerforum.com/f282/starting-problems-83099.html)

fishin mike 03-04-2011 01:22 PM

Starting problems
 
I really need some suggestions, my 2001 Wrangler was having starting problems, thought it was the battery cause I was gettin nothin. Had it checked out at NAPA. Battery, altenator was tested to be ok, they thought it was the starter, so I put on a new one, still have same problem. Checked all relays and fuses, also checked all wires everything is tight. What else should I check. It will jump start and run fine just won't turn over, maybe the ignition switch? Any suggestions would be great.

05wrangler 03-04-2011 01:39 PM

my brother and i took a alt. up and had it tested one day they said its fine. after dumping new part after new part we finnly just said pi$$ on it and replaced the alt. BOOM she fired right up.

now seeing as it is starting when it is being jump and it runs fine. im thinking the solenoid and starter is fine, and i would THINK the alt. is ok seeing as it stays running once you have it started. im thinking its your battery/connections somewhere might be the problem.

does it run on its own after being jumped and the jumpers removed?

PS: also dont think it is the ignition switch cuzz it will start

Tommy2Times 03-04-2011 01:48 PM

I had similar problems in my 01 over the winter. It turned out to be a problem with the main wiring harness behind the fuse box. I had to pay someone to find out where the short was.

My gauges were jumping around all funny too.

fishin mike 03-04-2011 02:18 PM

It doesn't take a jump start but will roll start. Tried new battery also and no change.

fishin mike 03-04-2011 02:23 PM

After rolling it off to start it runs fine, tried removing the negative then the positive cables and still runs fine.


All times are GMT -5. The time now is 02:05 AM.