Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   wrangler subwoofer problem (http://www.wranglerforum.com/f40/wrangler-subwoofer-problem-84215.html)

dm567@pacbell.net 03-11-2011 06:50 PM

wrangler subwoofer problem
 
I bought my son a 2002 jeep wrangler and he noticed that the subwoofer in the center console isn't making any sound. I checked it out and it was unplugged. I plugged it back in and it still isn't making any sound.

The stereo is a alpine cda 9856 that is hooked up the factory wiring. I was told that the stock subwoofer is wired through factory wiring.

Does anyone know how to diagnose this problem? How do I test the subwoofer? How do I test that there is a signal going to the subwoofer.

Thanks,

PTaylor 03-11-2011 07:31 PM

If you are familiar with a digital Volt Meter, you can set it to AC and check the wires attached to the speaker. Since Audio is nothing more than an AC signal at different frequencies and different amplitudes, you should see the meter responding.

or, you can disconnect the speaker and use an Ohm Meter to check for resistance.

Or, you can hook another speaker up and see if you get sound.

Most likely, the speaker is blown. Very common for these to blow.

There may, or should, be a small amp mounted in there also if it is a stock speaker. You will need to check to see if the speaker is blown (resistance check) and if the amp (if it has one) is working.

Do not get one from the dealer, last time I checked, over three hundred dollars.

You can get a substitute very cheaply.

The speaker may not be wired since it's an aftermarket stereo.

You can search through some of my older post for wiring diagrams, colors to help you trace it out.


Many, Many threads here on center speaker not working, how to wire in a new speaker, etc....


All times are GMT -5. The time now is 11:04 PM.