Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   2010 Wrangler Unlimited starting problems (http://www.wranglerforum.com/f274/2010-wrangler-unlimited-starting-problems-85713.html)

dandepatie 03-21-2011 10:44 AM

2010 Wrangler Unlimited starting problems
 
I have a 2010 Sahara Unlimited, 5 spd and I am having intermittent starting problems. When it occurs, it starts and then shuts of in a cpl seconds and then it is very difficult to start but it doesn't happen all the time. If I take the key out of the ignition and then wait a cpl seconds sometime it will start right up and sometimes it takes several tries. If it doesn't start, it cranks twice then stops. It seems like something is shutting the ignition off, but I don't know what it could be? I have never had any major service done to it and I have owned it from new. Does anyone have any ideas? I have seen a thread with 2008 JK's having nearly the same issue but I have not seen anything for 2010?

The Technical Service Bulletin is as follows for the 2008

Jeep wrangler Technical Service Bulletin #08-007-08

Group: Electrical

Date: March 4, 2008

Wireless Control Module (WCM)

Sentry key remote entry module (SKREEM)

Weed Hopper 03-21-2011 06:59 PM

Have you tried using your other key? Might have a bad key. Either way, I would take it to the dealer to be checked.

Thracks 03-21-2011 11:07 PM

Sounds like it's the anti theft system. Something is either wrong with your key, or the sensor in the ignition.

433Dan 12-08-2014 12:35 PM

I am having the same problem with my 2010 wrangler, has anyone else discovered the problem?

kik 12-08-2014 12:49 PM

It could be one of a number of issues. If or when my 10 does it I'll take it in. That would be my recommendation. The WCM on years other than 08 also have issues.

C283g 12-11-2014 10:08 PM

Fore warning for all! I just started having the same type of issue on my 2010 rubicon. The anti theft and door locks are intermittent at best. I don't know if this is related but two days ago I tried to update my uconnect with the official disc and it wouldn't take. The screen froze. Not wanting to brick the radio I let it alone in the on position while I called tech support. After about 15 minutes on hold I got disconnected. When I went back out the Jeep wouldn't start. It wouldn't even click or turn over! I got a jump and all is well, it seemed. That night KNOWING I locked it, some dirtbags relieved me of over $800 worth of tools and a GPS! Timing could be a coincidence, but tonight on the way home I mad a stop. I know I locked it! When I came out, without thinking, I just opened the door and jumped in - the alarm started sounding! The alarm hasn't done that since, but I have found out now that though the lights flash and horn sounds, the locks aren't working! Even though the alarm LED on the dash is blinking - None of the doors are locked! Haven't had any ignition problems since the other day. Any thoughts or should I just take it in? AND what can I expect to pay at a dealer? Thanks for any guidance or advice. ....and for a scary thought if one would think about it - how can I ever again trust the visual and audible indicators even IF the dealer fixes it? From here on out I will have to check every door on ANY VEHICLE I drive! Just like the old days of walking around and locking each door! Thanks again for any suggestions!

C283g 12-11-2014 10:16 PM

Also, I don't think it it a fuse, I got it to work once out of about 20 try's. Unlocked it and tried it again. Some time later it worked again. That is where it is at for the night. I HAVE to have it locked up!

Thanks......

Tnewcomb 12-13-2014 08:21 PM

When the batteries in these Jeeps start to go bad it causes all kinds of electrical problems. My guess is it is the original battery and it is starting to go bad.

Jacquiejones10 01-14-2016 09:22 PM

I also have a 2010 Wrangler JKU Sahara that has the same issues. I've been dealing with this for months! I only have ever had 1 set of keys. Randomly, I will press the buttons to unlock and they don't work and the doors are already unlocked and I open the door and the alarm goes off. I put the key in the ignition and all the lights turn on and the radio works, but it will not start. No clicking, nothing. I have replaced the battery, the battery in my key, the solenoid, and the starter. Nothing has worked. Took it to the Jeep dealer and they said to start with a new TIPM module, which would run me about $1,300 and it was not a guaranteed fix. I declined. It doesn't have the same symptoms as what I've read about the TIPM module causes. I'm at a loss. I don't know what to do anymore. It's a very unreliable car and my job is driving. Anyone have any ideas on what I should do next? I bought it a year ago, and it's been doing this for probably 6 months. It sat in the driveway this last time for 6 days and wouldn't start any of those days. Had it towed to the garage, and it started up there. Figures. Does anyone have any ideas? What about the ignition. Would an ignition issue cause the security system to go berserk and do this? Help!

Jeep1029 01-15-2016 12:19 AM

Quote:

Originally Posted by Tnewcomb (Post 15501794)
When the batteries in these Jeeps start to go bad it causes all kinds of electrical problems. My guess is it is the original battery and it is starting to go bad.

I'm with you on this, weird stuff happens when the battery need replacing.

Jacquiejones10 01-16-2016 12:26 PM

I replaced the battery in mine and it didn't fix the issue. I think we are going to try a new ignition. We are out of ideas. 😔


All times are GMT -5. The time now is 12:37 PM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.