Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   Ads (http://www.wranglerforum.com/f2/ads-86367.html)

SWR 03-25-2011 03:29 PM

Ads
 
Hey, I am still seeing ads and the message "upgrade to remove these ads".
Paid for the yearly membership in Feb.

Barrie 03-25-2011 03:42 PM

Are seeing ads between post or just the ads at the top of the page and on the right side?

jgano23 03-25-2011 03:48 PM

i went into the "super duper secret profile" and changed the setting. let me know if that fixed it. ;)

Barrie 03-25-2011 03:51 PM

Quote:

Originally Posted by jgano23 (Post 1137925)
i went into the "super duper secret profile" and changed the setting. let me know if that fixed it. ;)




Now I feel bad, Thanks jess. :D

SWR 03-25-2011 05:57 PM

Yup it's fixed. THANKS! :thumb:

PecosRiver 07-11-2011 10:14 AM

OK, I am seeing the ads at the top of the page still and I paid a few months back. I went into my profile to check the box saying I didn't want them anymore and I still see them.

Normally I don't mind seeing them and sometimes I even click on them, if they are pertinent to my interests, but some ads are so persistent that they cover the search box when I want to search for a topic. It happened with I was searching for this topic. Makes running a search a P.I.T.A.

Ageless Stranger 07-11-2011 10:19 AM

Everyone, as far as I know, sees the one banner ad at the top and the one on the right side. The ones that you can turn off are displayed in the actual thread, usually in every post.

PecosRiver 07-11-2011 10:32 AM

Screen shot.

http://www.insanitorium.net/shot.jpg

OK, that may be so, but is this normal?

edited to ad;

I've seen some ads that say "remove these ads, click here" or some such stuff.

Geoff@Bestop 07-11-2011 11:10 AM

What the heck is wrong with ads?

I spent almost ten minutes making this one:
http://www.wranglerforum.com/images/...top_300x50.gif

4Jeepn 07-11-2011 01:42 PM

I will look into the over lap.. it should not do that. Does it do it with all of them or just allstate?

PecosRiver 07-11-2011 02:05 PM

Several, but not all.

PecosRiver 07-11-2011 02:07 PM

Quote:

Originally Posted by Geoff@Bestop (Post 1370041)
What the heck is wrong with ads?

I spent almost ten minutes making this one:
http://www.wranglerforum.com/images/...top_300x50.gif

Some of them I click on. I've been to your site via ads here more than a few times. I just prefer not to see ads all the time.

MikeMTJ 07-11-2011 09:46 PM

Quote:

Originally Posted by PecosRiver (Post 1369983)
Screen shot.

http://www.insanitorium.net/shot.jpg

OK, that may be so, but is this normal?

edited to ad;

I've seen some ads that say "remove these ads, click here" or some such stuff.

This happens to me all the time if I'm on my Macintosh using Safari. I've stopped using Safari, and things work great in Firefox.

PecosRiver 07-11-2011 10:24 PM

Did I mention I use Safari on my Mac?

MikeMTJ 07-12-2011 12:14 AM

Quote:

Originally Posted by PecosRiver (Post 1371878)
Did I mention I use Safari on my Mac?

I've mentioned the problem before, and I never got a response. I assume it's a,"hey 90% of our users have pcs." type of deal. I was actually kind of disappointed that no one responded to me. It made a lot of parts of the site unusable. I understand that a lot of users use PCs, but whatever.

4Jeepn 07-13-2011 07:32 PM

I have been informed that we have a tech looking into the matter. I don't have a eta on a fix but its something in process. That's all I have for ya's I wish it was more. I will let you know when I hear something more concrete back.

HelenaAG 07-13-2011 07:44 PM

Hey guys, can you let me know if this has been resolved? Everything looks good from my end now.

Edit: To clarify, I am referring to supporting members inability to turn off ads. The issue with the menu being behind the ad is a bug with the safari browser and not something we can fix as far as I know.

- Brent

PecosRiver 07-17-2011 09:57 AM

Still seeing the ads and the proper box is checked in my options.


All times are GMT -5. The time now is 09:33 AM.