Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Engine cutting off when throwing into park... (http://www.wranglerforum.com/f282/engine-cutting-off-when-throwing-into-park-88425.html)

Nano 04-08-2011 06:32 AM

Engine cutting off when throwing into park...
 
I have experienced this a couple times and I was wondering if it was a prelude to a bigger issue.

I back into parking spaces a lot. Very rarely when I've come to a stop, I'll throw the jeep into park (Automatic) and the engine will cut off before I turn the key to shut it off.

It's never been an issue, because I have been getting out when it's happened. I just thought bring it here to see if anyone has any info incase this could be an escalating issue.

Kate 04-08-2011 06:38 AM

does it sputter and die, or just die?

Nano 04-08-2011 11:32 AM

It may do a little sputter right before it cuts off.

I usually have my music blasting so I don't notice a whole lot as it's happening.

It seems to happen as I throw the shifter into park. Like the shifting into park causes the engine to cut off.

It hasn't happaned when I've shifted into park within the first couple minutes of starting the Jeep up.

I've mostly noticed it after I have just recently backed up (after having been driving for more than a couple minutes).

Like I said, it's not really bothering me, but I wouldn't want it to escalate to a bigger situation if addressing it sooner could limit that.

BlackMetal 2004TJ 04-08-2011 06:15 PM

Glad you posted this cause i was gonna post the same thing. For me it happened while i was still in drive at a stop sign my engine did a little sputter then shut off. I dont get it. It has also happened to me while throwing it in reverse while im still in reverse the engine will just shut off. Its happened to me like that a few times while in reverse but never in drive like it did today. I havent had it happen in park yet though. Im gonna post a thread about it too hopefully we can figure this out

herbie 04-08-2011 07:46 PM

not a solution and i dont have this problem myself but i am curious about crankshaft end play and crank sensor alignment since loading or unloading the engine seems to be the common deal here


All times are GMT -5. The time now is 04:17 PM.