Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   HELP: 3" Zone Lift... vibration during acceleration (http://www.wranglerforum.com/f282/help-3-zone-lift-vibration-during-acceleration-92251.html)

Hendog 05-04-2011 01:22 PM

HELP: 3" Zone Lift... vibration during acceleration
 
I had my 3" Zone Lift and 33" tires installed on my '99 TJ (5 speed, 4.0L, 75k miles, orig clutch, 3.07 gears) yesterday and the Jeep now vibrates when under acceleration.

It doesn't happen under very light acceleration. Only under load.
The kit came with a 1" (I think) transfer case drop.

What could it be?

Bone 05-04-2011 01:38 PM

Did you install the T-case drop that came with the kit? A lot of people skip that part on a TJ; you can can get away with that on an LJ but not the TJ.

Hendog 05-04-2011 02:59 PM

Yes

2000sooners1 05-04-2011 03:09 PM

did you get the front end aligned after installing the lift

Hendog 05-04-2011 03:13 PM

Yes

Phil05LJ 05-04-2011 07:22 PM

I just installed the same lift with a 3/4" t-case drop (thats what the kit comes with) on my 99 and I have the same vibes as you. I'm starting to think the rear u-joints are stressed, 12 years old and 142k. I just hope it holds together a for a while longer.

ForumKing 05-04-2011 09:39 PM

SYE/CV may be in your near future.

GoldenSahara00 05-04-2011 10:07 PM

I have a 00 with 120k, and after the drop I have no vibes. are your tires balanced? are you sure toe in is correct for alignment? is it drive line vibes or from tires, can you tell? check that all wheels/lugs are tightened. do you have spacers in the rear in addition to the lift?

Ill try to think what else it could be

Hendog 05-05-2011 11:05 AM

No, it's not tires/alignment. When running down the road at 60 it's totally smooth.

IT ONLY VIBRATES DURING ACCELERATION.

Jerry Bransford 05-05-2011 11:19 AM

Alignment has zero to do with this problem. A bad alignment will never directly cause vibrations, shimmy, etc..

Your issue is that the 1" t-case drop (make sure it was installed!) was not enough to fully compensate for the 3" suspension lift height. For some TJs, a 1" t-case drop is enough but on others, it's not enough for a 3" suspension lift. A lot of that depends on the transmission type/length which affects the rear driveshaft length... the longer the rear driveshaft, the less susceptible it is to vibration from any given height suspension lift.

To fully get rid of the vibrations which are caused by the now steeper angles at both ends of the rear driveshaft, you have to decrease those angles. There are three ways... drop the transfer case more (bad), install a pair of 1" taller motor mounts (better), or install a SYE and longer CV driveshaft (best/optimal).

Creepy Crawler 05-05-2011 11:36 AM

Im thinking of getting this lift too... Hopefully you can get the vibes fixed! :thumb:

GoldenSahara00 05-07-2011 03:04 PM

My vibes are 100 percent gone after my alignment, so hopefully you get this all worked out!

and jerry I just meant I know my tires were worn uneven and unbalanced and it felt like hell, and when slowing down had terrible vibes. new tires and align fixed it. I wasnt sure what his problem was. but of course the most likely culprit is that the tcase drop isnt enough with that 3/4 inch spacer on the zone lift.

H8S PVMT 05-04-2014 07:29 PM

having similar issue on 02 with Z one 3" kit. I have a SYE and CV shaft. Removed the drop brkt kit when I did the SYE. Getting vibs at 60mph and up, can accelerate fine just vibs at 62 on up on freeway??

GoldenSahara00 05-04-2014 10:31 PM

Quote:

Originally Posted by H8S PVMT (Post 10378378)
having similar issue on 02 with Z one 3" kit. I have a SYE and CV shaft. Removed the drop brkt kit when I did the SYE. Getting vibs at 60mph and up, can accelerate fine just vibs at 62 on up on freeway??

Have you adjusted pinion angle?


All times are GMT -5. The time now is 01:22 AM.