Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   Communications and Electronics (http://www.wranglerforum.com/f40/)
-   -   Light up switch for back-up lights not working properly (http://www.wranglerforum.com/f40/light-up-switch-for-back-up-lights-not-working-properly-92301.html)

jstone326 05-04-2011 06:38 PM

Light up switch for back-up lights not working properly
 
I bought back up lights and they came with a switch that is supposed to light up when the lights are on. The back of the switch has 3 tabs. The wire from the battery is attached to the middle tab, and the hot from the lights is attached to the bottom (silver) tab. The top (gold) tab is empty. When it is wired like this, the back-up lights work, but the switch won't light up. If I re-arrange the wires on the switch any other way, the switch lights up, but the back-up lights do not. I even tried making a short lead to connect the empty tab to one of the others, but that didn't work no matter how I arranged it.

Help would be greatly appreciated!!
Thanks...

mrhog 05-04-2011 06:51 PM

You need to ground the switch

AzTJ 05-04-2011 06:58 PM

Wire it the first way you mention, then use the 3rd terminal to go to a ground.

jstone326 05-04-2011 07:11 PM

I have the ground wire going from the actual lights to the "ground" Is that wrong?

AzTJ 05-04-2011 07:25 PM

No, but your switch needs to be grounded for the switch's light to come on as well.

jstone326 05-04-2011 07:42 PM

Yup, I just got it to work, I did what you just said AzTJ. Thanks for your help!!

DKarge87 05-07-2011 02:48 PM

Try doing this mod. Had mine on a switch and are selectable. So much better. Selectable Backup Lights


All times are GMT -5. The time now is 07:12 AM.