Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   WF Site Help & Support (http://www.wranglerforum.com/f2/)
-   -   Iphone app problem (http://www.wranglerforum.com/f2/iphone-app-problem-97410.html)

jeep2007 06-09-2011 11:12 AM

Iphone app problem
 
When using the wrangler forum app on my iphone4 , I am unable to view any photos . It always shows a black screen and says - this photo set contains no photos - Using my pc or iPad the photos work fine . Has anyone had this issue ?? I was thinking about uninstalling the app and the re downloading it . Any ideas?? Thnx

4Jeepn 06-09-2011 11:30 AM

re install might help.. I am sure some one will chime in with better info.

jeep2007 06-09-2011 11:33 AM

I did the re-install and all is good now . Thnx

InfernoGirl 06-09-2011 12:33 PM

Yep, hubby had to reinstall his as well....

JSY 06-09-2011 08:00 PM

Mine has been doing that for weeks now... I just haven't bothered fixing it... haha

moscoeb 07-07-2011 07:33 PM

When I try to upload a photo from my phone it begins, then after a few seconds states
Connection error. Operation can't be completed cannot allocate memory

Any ideas?

jeep2007 07-07-2011 09:33 PM

Quote:

Originally Posted by moscoeb
When I try to upload a photo from my phone it begins, then after a few seconds states
Connection error. Operation can't be completed cannot allocate memory

Any ideas?

It's an iPhone ? Or ?

moscoeb 07-07-2011 10:08 PM

Yes, iphone3g

jeep2007 07-07-2011 10:35 PM

I would try 2 things. 1st hard boot your iPhone . Press the top button and round button both simultaneously until it shuts off . Then after that , if still having trouble uploading , uninstall app and reinstall it.. Lemme know if that helps :-)


All times are GMT -5. The time now is 12:40 AM.