Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   JK General Discussion Forum (http://www.wranglerforum.com/f274/)
-   -   Another great Bluetooth/Uconnect thread (http://www.wranglerforum.com/f274/another-great-bluetooth-uconnect-thread-98298.html)

LaTuFu 06-15-2011 12:49 PM

Another great Bluetooth/Uconnect thread
 
Just had to share my funny story.

I got a new android phone this week. I was in the Jeep trying to pair it to Uconnect. The mic was not picking up my voice for some reason. I kept having to say "SETUP" louder and louder. It still didn't hear me.

So out of frustration, I just started repeating "setupsetupsetupsetup" loudly.

All of a sudden uconnect said "Oh, you want to change the language setting to French?"

I start yelling "NOOOOOO"

Now my Jeep talks to me in French.

I dunno if I want to get it fixed. She's kinda sexy now. :dance:

dystynkt 06-15-2011 02:30 PM

Hm, might have to try that one!

xsdbs 07-05-2011 07:37 PM

I believe you can change it easily by pressing the VR (voice recognition) button and say "set up, language, english" then she will ask if you want to change to English. If you were having to talk loudly to the system, you may have a mic issue.



Quote:

Originally Posted by LaTuFu (Post 1307912)
Just had to share my funny story.

I got a new android phone this week. I was in the Jeep trying to pair it to Uconnect. The mic was not picking up my voice for some reason. I kept having to say "SETUP" louder and louder. It still didn't hear me.

So out of frustration, I just started repeating "setupsetupsetupsetup" loudly.

All of a sudden uconnect said "Oh, you want to change the language setting to French?"

I start yelling "NOOOOOO"

Now my Jeep talks to me in French.

I dunno if I want to get it fixed. She's kinda sexy now. :dance:


chrisojk 07-05-2011 08:19 PM

I have never had any luck, ever, with voice recognition. It may be that I talk in a dull monotone, but phone services always get me wrong, and any cars or phones with voice recognition get me completely wrong.

xsdbs 07-06-2011 07:26 AM

Just a thought here. Have you tried to Re train the voice recognition system? This should help the system recognize your voice and pronunciations a little better. Press the Uconnect button on the radio and say " setup, voice training". you will be prompted to repeat some words and phrases. after you are done with this procedure try using the Uconnect system. Can you let me (us) know how this works out for you? Thanks.

Quote:

Originally Posted by chrisojk (Post 1354868)
I have never had any luck, ever, with voice recognition. It may be that I talk in a dull monotone, but phone services always get me wrong, and any cars or phones with voice recognition get me completely wrong.



All times are GMT -5. The time now is 04:48 PM.