Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   98 TJ won't start (http://www.wranglerforum.com/f282/98-tj-wont-start-98309.html)

Sahara1998 06-15-2011 02:16 PM

98 TJ won't start
 
My 98 TJ will not start. I'm hoping that someone else has had this exact problem and can point me to the solution. The battery was dead due to the fact that I can't afford the gas to drive it around. Tried jump starting but it would not start. Thought maybe the battery was too low so I charged it for 24hrs. Next I did the old turn the headlights on and turn the key thing and they didn't dim at all. Got out the broomstick to try and whack the cables. before trying it I noticed the short(maybe 3-4 inch) thick wire from the starter solenoid to the starter had white chalky residue like the wire had burned from the inside out. Anyone else have this happen to them? What was the ultimate solution? Also, how does one get to it? My arms aren't long enough to reach the solenoid. Thanks for any and all help.

Cheers, John

Shelby427 06-15-2011 02:59 PM

If you crawl under the jeep it's easy access.

The "chalk" is corrosion.

Do you even hear a click when you try and start it? You should hear the solenoid click as it engages.

If you hear nothing, make sure the trans is in park/neutral on an auto, and the clutch is in on a manual.

Sahara1998 06-15-2011 03:18 PM

You know, I don't recall any kind of click. Probably wouldn't hear it over the seatbelt/door open warning beeps. The wire definitely has a small spot where it has burned through from the inside out. Is that wire available? I wouldn't know what gauge to use if I were to attempt replacing it. Any thoughts on what might have caused the wire to burn through?

Shelby427 06-15-2011 04:16 PM

If it burnt through it's a sign of a dead short in the starter. Or the corrosion caused enough resistance the lead heated up and burnt.

Sounds like you need a starter.

Sahara1998 06-15-2011 05:47 PM

Bummer. I was hoping maybe it was just the solenoid or solenoid cable. Any thoughts on brands for the starter?

sciocco 06-15-2011 09:19 PM

have a 98 myself, one thing i've looked into was the ground on the starter might not be good enough connection... which can cause all sorts of problems leading to yours... this wasn't my final problem but was something to look at if you have problems again...

(i replaced my starter and got same problems, and for the time being i put a fuse in my clutch bypass to start up and never had a problem since...)

i understand safety factors but never had a problem since and am very cautious....


All times are GMT -5. The time now is 01:32 AM.