Jeep Wrangler Forum

Jeep Wrangler Forum (http://www.wranglerforum.com/)
-   TJ General Discussion Forum (http://www.wranglerforum.com/f282/)
-   -   Air and Heat not blowing? (http://www.wranglerforum.com/f282/air-and-heat-not-blowing-98750.html)

xloudnproud 06-18-2011 09:14 PM

Air and Heat not blowing?
 
I recently put a used 56K motor in my 2000 wrangler leaving the shop air was blowing strong turned air off rolled down windows made it home. I pressure washed engine and all under hood (I know not a good idea) later after cranking turned air on but nothing no heat no air no blow. Next day all worked well heat air all blowing perfect last 3 days and since then its stopped again left it running in driveway air full blast changed clothes came back out and nothing. What to do now? Ive checked vacumn lines all seem well the damper moves under dash so its not closed touched blower and spins freely so not stuck wiggled wired tapped on resister by blower checked fuses all seem well, also i thought engine was running 10-15 degrees warmer than other engine so new 180 degree thermostat was put in place, it worked 3 days after it was installed still if i let it sit and idle for 10-15 minutes it would get slightly warm but never over heat? i dont know what to do next but start replacing the fan control knob in dash and work my way towards blower motor.:banghead::banghead::banghead:

xloudnproud 06-18-2011 09:36 PM

Maybe I should try the resister replace thats right beside the fan blower. Seen this has worked for a few other users having similar problem of no fan on any speed selected.

Shelby427 06-19-2011 08:59 AM

Yep either the resistor or the switch is going on you.

jp2611 06-19-2011 09:17 AM

one more opinion---my blower would work----- sometimes---if I kicked it with the switch on, it would work till the Jeep was shut off. Replaced motor all better. :)

Walkingstick 06-19-2011 09:22 AM

My Jeep doesnt have AC but it has an Engine Block Heater and a Part time Heater(Selective Heater) and it only works on the first two selections now... Not sure what it is.

xloudnproud 06-19-2011 12:24 PM

Bought the resistor plugged it in and still no blow. Ill be returning that since it was $45 at autozone, so should i try the switch next out of the dash? When removing it is there anyway of telling its bad before buying a new one should i see burn marks or any other ideas?

xloudnproud 06-19-2011 03:16 PM

I actually am thinking something isnt hooked up good under the hood. Maybe even freon alittle low from engine swap

Shelby427 06-19-2011 09:23 PM

The switch will show burn marks if it's bad.
Being low on freon will have no effect on the blower working or not.

xloudnproud 06-19-2011 09:49 PM

freon level is good checked it with a guage, looked on back side of instument panel all look good no burn marks i have not notice ac clutch to engage when ac turned on and off. im leaning more towards loose wire from engine swap calling mechanic that did exchange tomorrow since its only been five days and ac worked two of the five

xloudnproud 06-26-2011 01:54 AM

Fixed. Melted high speed wire from back of controller knob re attached back in action

mobilenotaryphx 07-09-2011 12:08 PM

Can someone tell me where the bloody resistor is. I removed the kick plate and the light and I can see nothing, I replaced fan switch male and female parts because they were melted together. It worked beautifully for 10 minutes. Now it only works when it feels like it. Hit a bump I may be in luck. Hit a bump I may not be lucky. Who can tell. Please help with a photo of a 2000 wrangler sport resistor. I live in the hot hot desert.

jp2611 07-10-2011 08:39 AM

Sorry these are not from a 2000-these pics are under the dash right behind the glove box in my '04. Taken from the passenger side. Right in front of the blower motor. The silver bolt head-(think it is 10mm) in the pic is the bottom mounting bolt (there are two) for the resistor. I take the glove box off so that I can see better-but the resistor is a PIA to change motor is much easier.

The "sometimes work sometimes don't" issues you are having are the same type I had with my '04-when I had to replace motor last fall.

Hope this helps.

xloudnproud 07-10-2011 01:29 PM

yeah mine is a 2000 and resistor is right below glove box passenger side there is a cover in floor remove it and you wont miss it a passenger could kick it very easily

mobilenotaryphx 07-10-2011 01:40 PM

Thanks for the responses. I have replaced the fan switch, the relay and now I am replacing the resistor. Wish me luck. I wonder why Jeep has never recalled this problem with so many owners having the same problem and the potential of fire. In all my research this is common for Jeep and Cherokee and Chrysler car models.

xloudnproud 07-10-2011 01:43 PM

right on there...my mechanic said its common in ever chrysler so he kinda already knew where to look when i dropped it off with him... only reason i took it back to him and didnt do it myself is week before it stopped blowing i had a new motor installed so didnt want anything else being the cause...ended up being my switch burned power wire off

mobilenotaryphx 07-10-2011 02:14 PM

Okay new resistor in and NOTHING blower wont come on at all now. I guess the next thing is the motor. Does any one have a box of tissues?

And thanks for posting pics lil red.

mobilenotaryphx 07-10-2011 03:40 PM

It is not the blower motor. When I wiggle the wire harness on the far left side of the dash. The a/c is on then off....etc. A bad wire! But which one there are so many. I will take it to the auto electric guy if I dont pull out my sons gun and shoot it first.

xloudnproud 07-10-2011 04:00 PM

so if you wiggle the wires it will go off and on?

mobilenotaryphx 07-10-2011 04:16 PM

Yes, I took a picture of them but I cant get it to upload. (screaming may occur).

mobilenotaryphx 07-10-2011 04:40 PM

1 Attachment(s)
Attachment 57404

mobilenotaryphx 07-10-2011 04:42 PM

This cluster shown in above pic. If i wiggle it the blower goes off and on.

xloudnproud 07-10-2011 08:44 PM

ok... from this picture I beleive this is related to the power coming from ignition switch one of those chrysler problems my mechanic talked about he had while ac on full blast tilt wheel up down wiggle key in ignition because he said there is power coming out of ignition that goes to the switch on dash i dont think you will be able to trace this one down its main wiring that you are having a issue with

mobilenotaryphx 07-10-2011 10:09 PM

Whew! Pulled the dash, looked at all the wires found one that wasn't plugged in all the way. It seems to have a broken connector and doesn't want to lock in place. Air is blasting cold until it falls out again. I will fix it another damn day. At least I know where it is and if it comes out again I can push it back in. Thanks for being interested in my dilemma. It always helps to have input when I get frustrated. I also posted a plea for help in Arizona Virtual Jeep Clubs forums and one of the members called me and provided some guidance.

jp2611 07-10-2011 10:20 PM

Hey I like trying to help-and even though I was way off- I learned -and never had considered the main "hot wire". Will try to remember the next time if this issue pops up again ----in another month or so.

Glad you got a handle on the problem-and hey all new parts. :)

xloudnproud 08-27-2011 02:29 PM

my problem has started again I called the mechanic that got it back blowing first time he said remove ac control panel look at blower control knob (the one that switches from ac to defrost to feet) the plug on the back side has been hot and melted slightly all I had to do is wiggle it and ac came on...so now if i get in and the ac is not blowing I hit the side of the dash a couple times and instantly air back blowing... replacement panel is $150 on ebay I beleive when the fist method stops working there we go


All times are GMT -5. The time now is 01:26 AM.