Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 14 of 14
Search took 0.71 seconds.
Search: Keyword(s): ; Posts Made By: Moabjeep77
Forum: JK Tech Forum 05-03-2012, 06:20 PM
Replies: 566
Views: 103,770
Posted By Moabjeep77
Question? i have a 2001 jeep grand cherokee with...

Question? i have a 2001 jeep grand cherokee with severe death wobble! i know its the trackbar from what i can see while someone is moving the steering wheel. My question is what if the hole where the...
Forum: YJ Tech Forum 09-29-2011, 09:50 PM
Replies: 35
Views: 2,830
Posted By Moabjeep77
? Anyone

? Anyone
Forum: YJ Tech Forum 09-29-2011, 12:17 AM
Replies: 35
Views: 2,830
Posted By Moabjeep77
New, we think there was some bad stuff in the...

New, we think there was some bad stuff in the fuel lines from sitting all those years, tank was cleaned out though, but the lines weren't, we think some of the valves got stuck from all that gunk in...
Forum: YJ Tech Forum 09-28-2011, 05:43 PM
Replies: 35
Views: 2,830
Posted By Moabjeep77
Replaced all push rods just to be safe, it...

Replaced all push rods just to be safe, it started up and let it run/idle for 2 hours. Haven't tried to start it since so we will see............
Forum: YJ Tech Forum 09-27-2011, 01:47 AM
Replies: 35
Views: 2,830
Posted By Moabjeep77
So here is what was found, it has 3 bent push...

So here is what was found, it has 3 bent push rods!!! Wtf really???
Forum: YJ Tech Forum 09-25-2011, 12:30 PM
Replies: 35
Views: 2,830
Posted By Moabjeep77
Thanks everyone for the input, the timing was...

Thanks everyone for the input, the timing was good we checked that. I'm out of town right now so we will do dome of the things mentioned on here.
Forum: YJ Tech Forum 09-23-2011, 01:13 AM
Replies: 35
Views: 2,830
Posted By Moabjeep77
It's brand new, plugs are in!!! Burned valves...

It's brand new, plugs are in!!! Burned valves already? Head gasket leaking already? It only has maybe 20 miles on it! Bought the engine from autozone through pro performance engine.
Forum: YJ Tech Forum 09-23-2011, 12:36 AM
Replies: 35
Views: 2,830
Posted By Moabjeep77
NEW MOTOR Has no compression!!!

Just put this brand new 2.5L motor in and it only has compression in one cylinder, ran fine for about a day, now it won't even start!! What would make a brand new motor do this?
Forum: YJ Tech Forum 09-22-2011, 11:05 PM
Replies: 7
Views: 1,613
Posted By Moabjeep77
just did a compression check, cylinder 1 90lbs,...

just did a compression check, cylinder 1 90lbs, next 3 read 0! WTF? really brand new engine!! Anyone know why it would do this......???
Forum: YJ Tech Forum 09-22-2011, 09:01 PM
Replies: 7
Views: 1,613
Posted By Moabjeep77
CPS didn't work. Now what? help????

CPS didn't work. Now what? help????
Forum: YJ Tech Forum 09-22-2011, 07:00 PM
Replies: 7
Views: 1,613
Posted By Moabjeep77
Bump

Bump
Forum: YJ Tech Forum 09-22-2011, 12:22 PM
Replies: 7
Views: 1,613
Posted By Moabjeep77
Ok, and if that's not the problem then what?

Ok, and if that's not the problem then what?
Forum: YJ Tech Forum 09-22-2011, 01:40 AM
Replies: 7
Views: 1,613
Posted By Moabjeep77
Cps?

Cps?
Forum: YJ Tech Forum 09-22-2011, 12:49 AM
Replies: 7
Views: 1,613
Posted By Moabjeep77
Unhappy HELP! 1990 wrangler 2.5L TBI WON'T START!!!

So here is the deal, just put a brand new engine in the jeep it ran fine after the install for like a day, now it won't start at all just turns over but won't fire! It's getting fuel and spark, tried...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -5. The time now is 05:04 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC