Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 14 of 14
Search took 0.34 seconds.
Search: Keyword(s): ; Posts Made By: Belmont4000
Forum: Pictures Forum 02-01-2013, 08:15 PM
Replies: 27
Views: 3,086
Posted By Belmont4000
Oh yeahh 4 inch with 33 is the best look imo

Oh yeahh 4 inch with 33 is the best look imo
Forum: Pictures Forum 02-01-2013, 08:05 PM
Replies: 1
Views: 229
Posted By Belmont4000
having some fun in my 92 yj

Good local spot in pasco county fl. Lots of climbs and trails. Was a good day. (:
Forum: TJ Tech Forum 01-22-2013, 04:57 PM
Replies: 18
Views: 1,852
Posted By Belmont4000
Thats what i was starting to think. But that...

Thats what i was starting to think. But that leaves me tryong to figure out why it wont go into second.
Forum: TJ Tech Forum 01-22-2013, 12:19 PM
Replies: 18
Views: 1,852
Posted By Belmont4000
And for comparison, heres where it was on yours. ...

And for comparison, heres where it was on yours.

Im so confused. ):

http://i47.tinypic.com/2rh4j0j.jpg
Forum: TJ Tech Forum 01-22-2013, 12:10 PM
Replies: 18
Views: 1,852
Posted By Belmont4000
I called the dealership and they couldn't find...

I called the dealership and they couldn't find the part, and said they didn't think it had one. But it is a 32rh. Weird. Then even weirder, i go to look at the transmission, and there's no connection...
Forum: TJ Tech Forum 01-20-2013, 08:19 PM
Replies: 18
Views: 1,852
Posted By Belmont4000
Heres a post i wrote with all of the symptoms ...

Heres a post i wrote with all of the symptoms

http://www.wranglerforum.com/f8/32rh-3spd-tranny-skipping-2nd-gear-159782.html
Forum: TJ Tech Forum 01-20-2013, 08:18 PM
Replies: 18
Views: 1,852
Posted By Belmont4000
Sorry to open an old thread but, This is going to...

Sorry to open an old thread but, This is going to be super helpful for me. My trans is skipping second and im 99% sure this is the culprit. Do you know if the 92 yj would have the 1 or 2 wire...
Forum: YJ Tech Forum 01-18-2013, 08:40 PM
Replies: 5
Views: 1,352
Posted By Belmont4000
Old post, but still relevant as i still have this...

Old post, but still relevant as i still have this problem, with little time to look into it. I dont drive it too often, but its still driving just the same. Ive been told it could be a bad solenoid,...
Forum: General Jeep Discussion 08-15-2012, 03:19 PM
Replies: 2
Views: 403
Posted By Belmont4000
Angry YJ wont start, replaced EVRERYTHING! Please help! ):

As the title says, i have replaced every thing.. but here's the story.

I went out one night, came home slept, woke back up. Turned the key, and got nothing, so sound, and no, its not a dead...
Forum: YJ Tech Forum 05-13-2012, 01:26 PM
Replies: 5
Views: 1,352
Posted By Belmont4000
Bump, could really use some help. I may end up...

Bump, could really use some help. I may end up taking the 700r4 out of the old chevy van in my backyard and get that put in, extra gear? Hell yeah
Forum: YJ Tech Forum 05-12-2012, 06:53 PM
Replies: 5
Views: 1,352
Posted By Belmont4000
32RH 3spd tranny skipping 2nd gear?!

I Have a 92 yj with a 32rh 3spd transmission thats wont seem to go into 2nd gear. I have never had a problem out of this transmission when it comes to slipping or any sort of harsh shifting. I was...
Forum: YJ Tech Forum 11-22-2010, 08:51 PM
Replies: 3
Views: 474
Posted By Belmont4000
Then why is it on the front of the jeep? 0_o

Then why is it on the front of the jeep? 0_o
Forum: YJ Tech Forum 11-22-2010, 08:39 PM
Replies: 3
Views: 474
Posted By Belmont4000
Help with spring identification.

Hi guys. I have a lifted 92 wrangler that i picked up off of my sister after she got into an accident. Not to much damage, less then $1000 ive estimated. But, the front leaf springs on the drivers...
Forum: General Jeep Discussion 11-07-2010, 09:00 PM
Replies: 0
Views: 295
Posted By Belmont4000
Window wipers go of on hard right turns

I have a 92 wrangler, and almost every time i make a hard right turn, the wiper's will go off, and ill have to turn them on, then off, for them to stop. Anyone else ever have this problem?
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -5. The time now is 05:50 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC