Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 25 of 33
Search took 0.10 seconds.
Search: Keyword(s): ; Posts Made By: jonothehut
Forum: YJ General Discussion Forum 04-21-2013, 07:23 AM
Replies: 11,631
Views: 538,374
Posted By jonothehut
Replaced oil pressure sensor. No longer spewing...

Replaced oil pressure sensor. No longer spewing oil and my oil gauge works.

Also changed front differential fluid it. I think is black panther cologne off anchor man was real it would smell like...
Forum: YJ General Discussion Forum 04-18-2013, 05:31 AM
Replies: 11,631
Views: 538,374
Posted By jonothehut
Replaced oil pressure sensor. Now longer leaking ...

Replaced oil pressure sensor. Now longer leaking oil and my gauge works. Now time to figure out my starter system issue
Forum: YJ Tech Forum 04-15-2013, 08:32 AM
Replies: 76
Views: 2,236
Posted By jonothehut
X2 on this

X2 on this
Forum: YJ Tech Forum 04-14-2013, 10:20 PM
Replies: 5
Views: 437
Posted By jonothehut
I think this would be awesome. Just the cost of...

I think this would be awesome. Just the cost of everything from HPA throws me off.
Forum: YJ General Discussion Forum 04-14-2013, 10:18 PM
Replies: 60
Views: 2,885
Posted By jonothehut
x2

x2
Forum: YJ Tech Forum 04-04-2013, 02:27 PM
Replies: 17
Views: 688
Posted By jonothehut
If this price is true is it worth it? Or should I...

If this price is true is it worth it? Or should I continue to save for a BDS/rubicon express? (can't decide between the those 2 right now) what else would I need besides the obvious shocks?
Right...
Forum: YJ Tech Forum 03-31-2013, 09:37 PM
Replies: 10
Views: 1,295
Posted By jonothehut
I have the same dang issue. I will try going to...

I have the same dang issue. I will try going to 5th then reverse.
Im glad there is nothing wrong with it and that it's normal for the grinding. The sound just makes me cringe.
Forum: YJ General Discussion Forum 03-29-2013, 06:30 PM
Replies: 11,631
Views: 538,374
Posted By jonothehut
Nice! They came out great. What paint did you...

Nice! They came out great. What paint did you use? Any tips for someone looking to do this also?
Forum: YJ Tech Forum 03-29-2013, 09:38 AM
Replies: 30
Views: 1,723
Posted By jonothehut
Thanks. I'll look into this.

Thanks. I'll look into this.
Forum: YJ Tech Forum 03-23-2013, 12:36 PM
Replies: 30
Views: 1,723
Posted By jonothehut
Where are the diverters in the air box?

Where are the diverters in the air box?
Forum: YJ Tech Forum 03-23-2013, 12:28 PM
Replies: 41
Views: 8,638
Posted By jonothehut
I was about at that point. Instead I slapped...

I was about at that point. Instead I slapped myself in the head for missing the iac housing.
Forum: YJ General Discussion Forum 03-23-2013, 10:00 AM
Replies: 11,631
Views: 538,374
Posted By jonothehut
Changed oil, installed new hood latches, and...

Changed oil, installed new hood latches, and installed winch.
Forum: YJ General Discussion Forum 03-22-2013, 03:43 PM
Replies: 11,631
Views: 538,374
Posted By jonothehut
Very nice. What size tires and lift do you have?

Very nice. What size tires and lift do you have?
Forum: YJ Tech Forum 03-13-2013, 07:14 PM
Replies: 41
Views: 8,638
Posted By jonothehut
EXACTLY! Took me a while and tons to searching...

EXACTLY! Took me a while and tons to searching to figure I had to swap that out too.
This thread helped me out a lot. But I didn't have a MAP sensor. Not sure if yours does.
Cleaning IAC and...
Forum: YJ General Discussion Forum 03-13-2013, 06:35 PM
Replies: 11,631
Views: 538,374
Posted By jonothehut
I would def be interested. I'll send you a PM now

I would def be interested. I'll send you a PM now
Forum: YJ Tech Forum 03-11-2013, 12:48 PM
Replies: 41
Views: 8,638
Posted By jonothehut
Sandstorm95, that totally worked. Swapped out the...

Sandstorm95, that totally worked. Swapped out the iac, reset the ECM, started right up with no issue. I can't believe I missed that. Thanks man.

When I do start it up it does sit around 2000rpm...
Forum: YJ General Discussion Forum 03-11-2013, 12:43 PM
Replies: 11,631
Views: 538,374
Posted By jonothehut
Not yet. My winch just got delivered today. Going...

Not yet. My winch just got delivered today. Going to install this weekend as well as paint the front bumper. (so the winch plate doesn't look off with the faded bumper)

Im currently saving for a...
Forum: YJ General Discussion Forum 03-11-2013, 12:40 PM
Replies: 11,631
Views: 538,374
Posted By jonothehut
Where can I pick some of those at? I read about...

Where can I pick some of those at? I read about swapping ford 19lb injectors. Is that the same thing as sound stang injectors?

I'm pretty sure that's a total noob question ha
Forum: YJ General Discussion Forum 03-10-2013, 10:16 PM
Replies: 11,631
Views: 538,374
Posted By jonothehut
4.0 throttle body install on my 4banger. Noticed...

4.0 throttle body install on my 4banger. Noticed a difference right away. First of many mods to come.
Forum: Vendor Spotlight! Great Deals for Members. 03-09-2013, 08:47 AM
Replies: 743
Views: 77,785
Posted By jonothehut
Okay! I'll send it your way. I really appreciate...

Okay! I'll send it your way. I really appreciate you being such a pal and taking this difficulty off my hands!
Forum: Vendor Spotlight! Great Deals for Members. 03-08-2013, 01:01 PM
Replies: 743
Views: 77,785
Posted By jonothehut
My Engo should be here Monday. Woot woot. Will...

My Engo should be here Monday. Woot woot. Will the install be difficult?
Forum: YJ Tech Forum 03-07-2013, 09:59 PM
Replies: 41
Views: 8,638
Posted By jonothehut
I think I know exactly what your talking about....

I think I know exactly what your talking about. I'm going to try it out this weekend.
Forum: YJ Tech Forum 03-07-2013, 09:57 PM
Replies: 41
Views: 8,638
Posted By jonothehut
Hasn't been too much work. Just unbolting and...

Hasn't been too much work. Just unbolting and bolting everything back on a couple times.
It's a tough life for us 4banger owners.
Forum: YJ Tech Forum 03-03-2013, 06:39 PM
Replies: 41
Views: 8,638
Posted By jonothehut
I am having the same issue as Toms94YJ. I...

I am having the same issue as Toms94YJ.
I swapped both sensors. And reset ECM and engine goes wide open. Sits around 5500 rpm. Any ideas?
Forum: YJ Tech Forum 03-03-2013, 06:23 PM
Replies: 105
Views: 9,895
Posted By jonothehut
Subscribed. Will do this soon. Currently trying...

Subscribed. Will do this soon. Currently trying to figure out why my dash lights aren't working. Might as well replace bulbs with LEDs. Maybe that will fix the problem!
Showing results 1 to 25 of 33

 
Forum Jump

All times are GMT -5. The time now is 01:09 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC