Jeep Wrangler Forum - Search Results

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 3 of 3
Search took 0.16 seconds.
Search: Keyword(s): ; Posts Made By: dakdoc
Forum: TJ General Discussion Forum 05-27-2012, 09:18 AM
Replies: 9
Views: 1,882
Posted By dakdoc
Waterlogged11 I'm 100% sure this is the...

Waterlogged11

I'm 100% sure this is the locker sensor, as I've spend the entire weekend with the carrier assembly out of the differential. When I put my 05 Rubicon on 4L and hit the locker...
Forum: TJ General Discussion Forum 05-27-2012, 09:06 AM
Replies: 4
Views: 581
Posted By dakdoc
Please let us know what happened. I removed the...

Please let us know what happened. I removed the sensors to check them, now I'm getting told that the entire carrier assembly has to be removed to replace the sensors.
Forum: TJ Tech Forum 05-26-2012, 08:47 PM
Replies: 35
Views: 10,535
Posted By dakdoc
FREDO, I think I have a similar problem

FREDO, is there a way I can contact you to see if you resolved your problem? Here's what happened to me. My lockers have hardly been used but have worked flawlessly every time I've needed them. ...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -5. The time now is 03:02 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC