Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 25 of 68
Search took 0.18 seconds.
Search: Keyword(s): ; Posts Made By: theginger969
Forum: YJ Tech Forum 11-12-2011, 11:45 PM
Replies: 8
Views: 1,813
Posted By theginger969
fusible link in the wiring harness may be bad. it...

fusible link in the wiring harness may be bad. it would crank all day from that
Forum: General Jeep Discussion 11-07-2011, 10:39 AM
Replies: 68
Views: 17,147
Posted By theginger969
well the reason they get bad gas mileage is that...

well the reason they get bad gas mileage is that jeep motors put that well needed low end torque to get you through that which is impossible for other land dwelers can't. It's a jeep we can go...
Forum: General Jeep Discussion 11-07-2011, 10:30 AM
Replies: 126
Views: 32,276
Posted By theginger969
my old cherrokee had the death wobble on top of...

my old cherrokee had the death wobble on top of bent steering knuckles. it was next to impossible to go straight.
Forum: YJ General Discussion Forum 11-06-2011, 10:59 PM
Replies: 11,637
Views: 539,084
Posted By theginger969
I out performed my buddies 98 TJ today. He...

I out performed my buddies 98 TJ today. He couldn't make it up the hill of clay thick ass mud. I flew up it with no prob. limited slip killed him. I LOVE MY HOGG!
Forum: YJ Tech Forum 11-05-2011, 05:07 PM
Replies: 2
Views: 806
Posted By theginger969
Transfer case drop problem!

ok so the bolts on the inside of my frame are busted. the bolts just free spin and i can't get them out. im not trying to get my cv shaft and slip yoke right now cause im out of money. the only thing...
Forum: YJ Tech Forum 11-01-2011, 04:09 PM
Replies: 11
Views: 571
Posted By theginger969
kick start it if its a manny. problem solved

kick start it if its a manny. problem solved
Forum: YJ Tech Forum 11-01-2011, 04:02 PM
Replies: 7
Views: 742
Posted By theginger969
haha mine does the same thing. its actually the...

haha mine does the same thing. its actually the cable tension-er in the back of it. on the passenger side. your heater box is under the glove box. you'll see this lever that you can push side to side...
Forum: YJ Tech Forum 11-01-2011, 03:58 PM
Replies: 12
Views: 1,943
Posted By theginger969
blew the shift linkage?

blew the shift linkage?
Forum: YJ Tech Forum 10-08-2011, 11:51 PM
Replies: 2
Views: 344
Posted By theginger969
does your control feel like it freezes and not go...

does your control feel like it freezes and not go all the way over?
if that's the case if you look under your glove box. just make sure that vent is open. and if the cables frozen in the dash...
Forum: YJ General Discussion Forum 10-08-2011, 11:42 PM
Replies: 11,637
Views: 539,084
Posted By theginger969
i did a 4inch rough country suspension lift...

i did a 4inch rough country suspension lift today. lucked out big time. couldn't do the transfer case drop cause the bracket on the inside of the frame broke so i hoped to god that i was one of the...
Forum: YJ Tech Forum 09-26-2011, 01:04 AM
Replies: 7
Views: 562
Posted By theginger969
mine does that too. mine comes through the blower...

mine does that too. mine comes through the blower by the shifter
Forum: YJ Tech Forum 09-26-2011, 01:02 AM
Replies: 68
Views: 3,315
Posted By theginger969
just remember to prime it when you put one in

just remember to prime it when you put one in
Forum: YJ Tech Forum 09-26-2011, 01:00 AM
Replies: 8
Views: 556
Posted By theginger969
really dirty brake fluid smells like gear oil....

really dirty brake fluid smells like gear oil. just to throw that out there. so maybe your lucky and its just a wheel cylinder
Forum: YJ Tech Forum 09-26-2011, 12:51 AM
Replies: 6
Views: 563
Posted By theginger969
well im assuming you did this allready. but did...

well im assuming you did this allready. but did you check the push rod thats on the back of the pedal that goes through the fire wall. make sure its connected. if not put it back in the hole and...
Forum: YJ Tech Forum 09-26-2011, 12:43 AM
Replies: 5
Views: 474
Posted By theginger969
check the accessory panel fuse. and the 10 amp...

check the accessory panel fuse. and the 10 amp under the hood i think its the ICD not sure. its across from the horn 10 amp
Forum: YJ Tech Forum 09-26-2011, 12:40 AM
Replies: 1
Views: 528
Posted By theginger969
2 and 3 sound good. and maybe i partially gone...

2 and 3 sound good. and maybe i partially gone TPS and the ECM maybe it. but highly doubt it. if it was the ecm you'd have problems all the time.
Forum: YJ Tech Forum 09-26-2011, 12:34 AM
Replies: 4
Views: 1,097
Posted By theginger969
what i'm confused about is how its an 0bd2 when...

what i'm confused about is how its an 0bd2 when they didn't come out till 96.
Forum: YJ Tech Forum 09-26-2011, 12:32 AM
Replies: 18
Views: 1,891
Posted By theginger969
well my 95 2.5 is a peppy one. i hit 85 and thats...

well my 95 2.5 is a peppy one. i hit 85 and thats about where it says okay lets struggle now. but i hit 80 no prob.
Forum: YJ Tech Forum 09-26-2011, 12:28 AM
Replies: 12
Views: 6,357
Posted By theginger969
well my first question is where did you get the...

well my first question is where did you get the new pump?
some aftermarkets are faulty straight out of the warehouse. seen it many times.
Forum: YJ Tech Forum 09-26-2011, 12:25 AM
Replies: 68
Views: 3,315
Posted By theginger969
its most likely the fuel pump. i did one a ford...

its most likely the fuel pump. i did one a ford windstar today with the same issues your having. the pump runs but it runs hot. basically like its fine then says eff you. and then gets to the point...
Forum: YJ Tech Forum 09-21-2011, 10:01 PM
Replies: 3
Views: 730
Posted By theginger969
did you check the wires coming from the altenator...

did you check the wires coming from the altenator and the grounds for the batter and the terminal cables
Forum: YJ Tech Forum 09-21-2011, 09:58 PM
Replies: 35
Views: 1,164
Posted By theginger969
yeah it sounds like a bad floater. my gauge works...

yeah it sounds like a bad floater. my gauge works but stops when i hit a quarter tank
Forum: YJ Tech Forum 09-21-2011, 09:52 PM
Replies: 8
Views: 2,014
Posted By theginger969
tps is a good suggestion. but doesn't sound like...

tps is a good suggestion. but doesn't sound like that. its almost like your getting a bad fuel mixture. look into getting a new fuel filter
Forum: YJ Tech Forum 09-21-2011, 09:52 PM
Replies: 8
Views: 2,014
Posted By theginger969
id check the timing on your distributor

id check the timing on your distributor
Forum: YJ Tech Forum 09-21-2011, 01:38 AM
Replies: 17
Views: 4,805
Posted By theginger969
i don't see how cause the rubber gasket should...

i don't see how cause the rubber gasket should stop that from happening
Showing results 1 to 25 of 68

 
Forum Jump

All times are GMT -5. The time now is 10:28 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC