Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 13 of 13
Search took 0.31 seconds.
Search: Keyword(s): ; Posts Made By: 93WrAnGlEr93
Forum: YJ Tech Forum 12-23-2013, 08:28 AM
Replies: 6
Views: 324
Posted By 93WrAnGlEr93
is there a transfer case mount or is it just a...

is there a transfer case mount or is it just a transmission mount?
Forum: YJ Tech Forum 12-22-2013, 09:24 AM
Replies: 6
Views: 324
Posted By 93WrAnGlEr93
rear extension housing broke :(

So i was driving home last night and i heard a loud pop and bang. Thought it was just my drive shaft that broke off the differential. So I go to pull the drive shaft off to drive it home in 4wd and...
Forum: YJ Build Forum 04-30-2013, 07:33 PM
Replies: 5
Views: 512
Posted By 93WrAnGlEr93
Okay so im still having the problem. i have...

Okay so im still having the problem. i have changed the tps, iac, and distributor. and it still seems to hesitate while driving. it seems to happen often when the jeep is still cold. what else could...
Forum: YJ Build Forum 04-23-2013, 07:56 PM
Replies: 5
Views: 512
Posted By 93WrAnGlEr93
got a new tps and put that on and it is still...

got a new tps and put that on and it is still hesitating while driving. anybody got any opinions on what could cause the problem.
Forum: YJ Build Forum 04-19-2013, 07:33 PM
Replies: 5
Views: 512
Posted By 93WrAnGlEr93
Thanks for the help. I figured out that the hard...

Thanks for the help. I figured out that the hard start was due to a bad distributor and rotor. replaced those and it starts perfect. but know it is hesitant while driving, could that be due to a bad...
Forum: YJ Build Forum 04-18-2013, 07:19 PM
Replies: 5
Views: 512
Posted By 93WrAnGlEr93
93 hard start

Hello everybody. I went out to start my jeep today and it took awhile to start and i noticed the check engine light was on. So i pulled the codes and every time i go to read them its seems to change...
Forum: YJ Tech Forum 04-11-2013, 05:35 PM
Replies: 76
Views: 2,149
Posted By 93WrAnGlEr93
yup.

yup.
Forum: YJ General Discussion Forum 01-15-2013, 04:21 PM
Replies: 133
Views: 3,699
Posted By 93WrAnGlEr93
17 m

17 m
Forum: YJ Tech Forum 01-14-2013, 07:25 PM
Replies: 6
Views: 653
Posted By 93WrAnGlEr93
i just pulled of the connectors. checked the...

i just pulled of the connectors. checked the fuse. put back both and they worked.:)
Forum: YJ Tech Forum 01-13-2013, 07:52 PM
Replies: 6
Views: 653
Posted By 93WrAnGlEr93
to confirm if it is bad just put it on the other...

to confirm if it is bad just put it on the other side and see if it works.
Forum: YJ Tech Forum 01-13-2013, 07:39 PM
Replies: 6
Views: 653
Posted By 93WrAnGlEr93
passengerside headlight keeps going out

so the other week my headlight goes out high beam still works but not low beam. i go to local part store by a new one put it in. today driving home from work i see it is out again. neither low or...
Forum: YJ Tech Forum 11-25-2012, 06:49 PM
Replies: 15
Views: 927
Posted By 93WrAnGlEr93
You want to push the lever towards the passenger...

You want to push the lever towards the passenger door. Just fixed this yesterday. Good luck
Forum: New Jersey Jeep Forum 11-08-2012, 07:57 PM
Replies: 596
Views: 17,630
Posted By 93WrAnGlEr93
i would be down i live like 15 minutes from there.

i would be down i live like 15 minutes from there.
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT -5. The time now is 01:02 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC