Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 25 of 166
Search took 0.29 seconds.
Search: Keyword(s): ; Posts Made By: apannone
Forum: TJ General Discussion Forum 03-30-2014, 01:04 PM
Replies: 4
Views: 164
Posted By apannone
Soft Top Hardware

Hey Everyone,

I inherited a soft top from the PO of my Wrangler, however I don't think it's all there in terms of hardware, not to mention the condition is terrible. I've been looking at some of...
Forum: TJ Tech Forum 02-25-2014, 03:40 PM
Replies: 48
Views: 1,333
Posted By apannone
Cleaned the o2 connections. No change in driving...

Cleaned the o2 connections. No change in driving but the CEL hasn't come on. Put a new IAC in and it drove and Idled better for the past 2 days but now it's idling and running the same as it was...
Forum: TJ Tech Forum 02-20-2014, 11:37 AM
Replies: 48
Views: 1,333
Posted By apannone
Thanks for the responses guys. I'll clean the...

Thanks for the responses guys. I'll clean the connector this weekend!
Forum: TJ Tech Forum 02-20-2014, 10:01 AM
Replies: 48
Views: 1,333
Posted By apannone
Thanks. I'll do that this weekend. One...

Thanks. I'll do that this weekend. One observation I had is that the CEL came on 2 separate times with the aforementioned codes. Each time was during a snow storm and I was driving around in 6+...
Forum: TJ Tech Forum 02-13-2014, 02:28 PM
Replies: 48
Views: 1,333
Posted By apannone
That's frustrating because I just put brand new...

That's frustrating because I just put brand new ntk sensors in for the second time in 5 months. Could it be the ecu?
Forum: TJ Tech Forum 02-13-2014, 10:34 AM
Replies: 48
Views: 1,333
Posted By apannone
So today I got a CEL with codes p1195 and 1196....

So today I got a CEL with codes p1195 and 1196. Any relation to my problems?
Forum: Wanted 02-04-2014, 07:53 PM
Replies: 0
Views: 65
Posted By apannone
Need IAC

As the title says, I'm looking for an IAC. Reply here or PM. It's for a 2003 Wrangler X 4.0L.
Forum: TJ Tech Forum 02-03-2014, 12:18 PM
Replies: 48
Views: 1,333
Posted By apannone
Any input on my IAC?

Any input on my IAC?
Forum: TJ Tech Forum 02-02-2014, 06:21 AM
Replies: 48
Views: 1,333
Posted By apannone
Bump. Anyone?

Bump. Anyone?
Forum: TJ Tech Forum 02-01-2014, 04:29 PM
Replies: 48
Views: 1,333
Posted By apannone
Ok so I just cleaned the IAC and throttle body....

Ok so I just cleaned the IAC and throttle body. Didn't fix the idle. I did notice that the IAC didn't move smoothly in and out. Could that be the problem?
Forum: TJ Tech Forum 01-27-2014, 06:00 PM
Replies: 48
Views: 1,333
Posted By apannone
Can I: 1. Run the Jeep with the tps...

Can I:

1. Run the Jeep with the tps unplugged?
2. Run the Jeep with the IAC unplugged?

Will this help me in diagnosing at all?
Forum: TJ Tech Forum 01-27-2014, 06:26 AM
Replies: 48
Views: 1,333
Posted By apannone
I've already addressed the fuel pressure a bit...

I've already addressed the fuel pressure a bit this past summer. I changed the fuel pump assembly twice(first time I had a faulty unit.) Also, if it were a fuel pressure issue, I'd probably have...
Forum: TJ Tech Forum 01-26-2014, 03:57 PM
Replies: 48
Views: 1,333
Posted By apannone
I'm considering going down the path of vacuum...

I'm considering going down the path of vacuum leak or fuel pressure. Any thoughts anyone?
Forum: TJ Tech Forum 01-26-2014, 01:44 PM
Replies: 48
Views: 1,333
Posted By apannone
Oh and I got those rpm numbers while using my...

Oh and I got those rpm numbers while using my reader.
Forum: TJ Tech Forum 01-26-2014, 01:44 PM
Replies: 48
Views: 1,333
Posted By apannone
It'll sit around 625-650 then drop to 500, then...

It'll sit around 625-650 then drop to 500, then surge to 700. It does this over and over when warmed up and sitting at idle.
Forum: TJ Tech Forum 01-26-2014, 09:37 AM
Replies: 48
Views: 1,333
Posted By apannone
See below for what the sensors I pulled out...

See below for what the sensors I pulled out looked like. So far the Jeep seems to be running better but the idle is still weak.

703777
Forum: TJ Tech Forum 01-23-2014, 09:33 AM
Replies: 48
Views: 1,333
Posted By apannone
Well I bought 2 new upstream sensors. Will throw...

Well I bought 2 new upstream sensors. Will throw them in and update you all.
Forum: TJ Tech Forum 01-20-2014, 03:50 PM
Replies: 48
Views: 1,333
Posted By apannone
Also, is there a reason the issue is only seen at...

Also, is there a reason the issue is only seen at idle?
Forum: TJ Tech Forum 01-20-2014, 10:11 AM
Replies: 48
Views: 1,333
Posted By apannone
Thanks jerry! I replaced both upstream o2 sensors...

Thanks jerry! I replaced both upstream o2 sensors a few months back. I used ntk. How are they with replacing defective units? I bought them from rock auto.
Forum: TJ Tech Forum 01-20-2014, 06:27 AM
Replies: 48
Views: 1,333
Posted By apannone
Alright. I've never had to check for a vacuum...

Alright. I've never had to check for a vacuum leak before. Any suggestions? Also do you happen to know the "normal" vacuum pressure in a tj? I've noticed the vacuum pressure drop off just as the...
Forum: TJ Tech Forum 01-19-2014, 06:11 PM
Replies: 48
Views: 1,333
Posted By apannone
Thanks for all the input Pitt. Anyone have...

Thanks for all the input Pitt. Anyone have suggestions on checking the timing? As I understand it, the timing being slightly off could cause what I'm describing.
Forum: TJ Tech Forum 01-19-2014, 04:51 PM
Replies: 48
Views: 1,333
Posted By apannone
No, the flash didn't change anything. Still...

No, the flash didn't change anything. Still idling rough. Guess I'll have to start looking into sensors. I changed both upstream 02 sensors about 3 months ago. Should I start by changing the...
Forum: TJ Tech Forum 01-18-2014, 11:22 AM
Replies: 48
Views: 1,333
Posted By apannone
Guess not. Thanks for trying tho

Guess not. Thanks for trying tho
Forum: TJ Tech Forum 01-17-2014, 06:55 PM
Replies: 48
Views: 1,333
Posted By apannone
I do have a hesitation while accelerating so it...

I do have a hesitation while accelerating so it could be the tps. And the pcm flash is pretty simple so I'll do that first thing in the morning.
Forum: TJ Tech Forum 01-17-2014, 01:27 PM
Replies: 48
Views: 1,333
Posted By apannone
I'll check the MAP again. Last week when I...

I'll check the MAP again. Last week when I plugged my reader in I did have a pending code for one of the o2 sensors, but it never triggered a CEL. And the pending code hasn't returned since. That's...
Showing results 1 to 25 of 166

 
Forum Jump

All times are GMT -5. The time now is 07:34 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC