Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 25 of 102
Search took 0.34 seconds.
Search: Keyword(s): ; Posts Made By: blackrubicon
Forum: JK General Discussion Forum 07-30-2014, 06:19 AM
Replies: 14
Views: 542
Posted By blackrubicon
Had mine replaced in May at 14k miles build date...

Had mine replaced in May at 14k miles build date Dec 2011. Threw PO302 code did a leak down check bad head. Mine had been throwing code for while I would clear it and it would come back. Dealer was...
Forum: JK Tech Forum 07-22-2014, 06:17 AM
Replies: 11
Views: 411
Posted By blackrubicon
In my opinion don't think you are going to gain...

In my opinion don't think you are going to gain much going from 4.56 to 4.88 for whsat it would cost you.
Forum: JK General Discussion Forum 07-21-2014, 07:55 AM
Replies: 8
Views: 289
Posted By blackrubicon
My 2012 pulled a similar stunt Saturday night. I...

My 2012 pulled a similar stunt Saturday night. I pulled into a parking diagonal parking stall and just bumped the curb. Shut jeep off and horn started honking and flashers flashing. I tried...
Forum: JK General Discussion Forum 07-14-2014, 05:18 PM
Replies: 101
Views: 5,807
Posted By blackrubicon
The code is usually PO302-304-306. which is a...

The code is usually PO302-304-306. which is a misfire in one of cylinders. If not for the light I would have never known it. Mine was replaced at 14k miles.
Forum: JK Tech Forum 07-14-2014, 05:14 PM
Replies: 6
Views: 155
Posted By blackrubicon
I had cylinder head issue. I let it go for quite...

I had cylinder head issue. I let it go for quite a while. Would clear it and it would come back in a week or so. Code reader would ALWAYS show PO302 but checking thru the odometer/OBD2 would not...
Forum: JK General Discussion Forum 07-14-2014, 08:05 AM
Replies: 9
Views: 761
Posted By blackrubicon
I was having trouble getting mine in because of...

I was having trouble getting mine in because of no parts. Had it in for head replacement and magically they "found" some parts.
Forum: JK General Discussion Forum 06-30-2014, 06:45 AM
Replies: 101
Views: 5,807
Posted By blackrubicon
Had my 2012 replaced last month at 14k miles. had...

Had my 2012 replaced last month at 14k miles. had been throwing code for few months. Service manager told me was a manufacturing screw up. That hole for valve was misdrilled at incorrect angle and...
Forum: JK General Discussion Forum 06-25-2014, 04:42 PM
Replies: 45
Views: 1,912
Posted By blackrubicon
Its my understanding they are covering head for...

Its my understanding they are covering head for 10 years 150k miles. Had my 2012 replaced at 13k last month.
Forum: JK Tech Forum 06-18-2014, 07:31 AM
Replies: 14
Views: 282
Posted By blackrubicon
Mine was head issue but i have a 2012. Threw...

Mine was head issue but i have a 2012. Threw PO302 code! All fixed now.
Forum: JK Tech Forum 06-17-2014, 03:46 PM
Replies: 14
Views: 282
Posted By blackrubicon
Thats mine! It said done but CEL was still on....

Thats mine! It said done but CEL was still on. Code reader shows code. Mine did show code after doing the dance a time or two but not every time.
Forum: JK Tech Forum 06-17-2014, 01:48 PM
Replies: 14
Views: 282
Posted By blackrubicon
I doubt you have head issue just saying that...

I doubt you have head issue just saying that sometimes my EVIC didn't always give me the code like a code reader did.
Forum: JK Tech Forum 06-17-2014, 06:51 AM
Replies: 14
Views: 282
Posted By blackrubicon
I had issue with PO302 on 2012 was a bad head and...

I had issue with PO302 on 2012 was a bad head and sometimes EVIC would show it sometimes not. But code read always pulled it up.
Forum: JK General Discussion Forum 06-10-2014, 04:43 PM
Replies: 5,997
Views: 443,597
Posted By blackrubicon
Took mine in 2 weeks ago! Took em about hour and...

Took mine in 2 weeks ago! Took em about hour and they called back said was bad head. 14k miles. Appears they did a good job on it. Took em about 8 hours. Got they tranny/power steering recall fixed...
Forum: JK General Discussion Forum 06-09-2014, 07:15 PM
Replies: 19
Views: 659
Posted By blackrubicon
Just had my 2012 in 2 weeks ago. Bad head at 13k....

Just had my 2012 in 2 weeks ago. Bad head at 13k. Built 12-11. So far seems the dealer did a great job and fixed the transmission/power steering recall at the same time.
Forum: JK Tech Forum 06-09-2014, 06:35 AM
Replies: 17
Views: 548
Posted By blackrubicon
If it was a 2012 I would say needs head replaced....

If it was a 2012 I would say needs head replaced. It's a misfire could be a lot of things! Might be something minor.
Forum: JK General Discussion Forum 05-29-2014, 04:44 PM
Replies: 191
Views: 29,888
Posted By blackrubicon
Have mine in for head replacement! Dealer called...

Have mine in for head replacement! Dealer called to let me know about that and said he found parts for recall too! I learned about this on this forum well over a year ago. I checked mine and placed a...
Forum: JK Tech Forum 05-29-2014, 03:48 PM
Replies: 15
Views: 1,257
Posted By blackrubicon
[QUOTE="Hammertime;10867810"] My dealer has a...

[QUOTE="Hammertime;10867810"] My dealer has a lot of experience, they've been doing 10 head replacements a week. They have them in stock ready to swap... LOL, you gotta love it! On the other hand,...
Forum: JK Tech Forum 05-24-2014, 10:22 AM
Replies: 15
Views: 1,257
Posted By blackrubicon
I am pretty sure I have the head issue as mine...

I am pretty sure I have the head issue as mine has been throwing the PO302 code. I need to get recall taken care of but dealer never has parts. I think in my case the sleeve/spacer would be an ample...
Forum: JK General Discussion Forum 05-21-2014, 06:29 AM
Replies: 143
Views: 24,885
Posted By blackrubicon
My 2012 started coming on about 13k miles. I...

My 2012 started coming on about 13k miles. I clear it sometimes it would stay off a week or so. Lately been coming on sooner. Never runs rough and no loss of power. Calling dealer today. Sure it's a...
Forum: JK Tech Forum 05-20-2014, 11:41 AM
Replies: 6
Views: 316
Posted By blackrubicon
Mine runs 195-205 on road just regular driving....

Mine runs 195-205 on road just regular driving. Seen it as high as 216 sitting in traffic so don't know if 228 was too excessive.
Forum: JK Tech Forum 05-20-2014, 06:27 AM
Replies: 5
Views: 312
Posted By blackrubicon
My 2012 does same thing. First couple of times...

My 2012 does same thing. First couple of times I'm like WTF? I figured it was ESC doing it's thing!
Forum: JK General Discussion Forum 05-19-2014, 06:36 AM
Replies: 26
Views: 840
Posted By blackrubicon
I went from a 2007 Impala SS to a 2012 Unlimited...

I went from a 2007 Impala SS to a 2012 Unlimited Rubicon and mine dropped $100 every six months. I was SHOCKED!!!
Forum: JK General Discussion Forum 05-13-2014, 10:16 AM
Replies: 20
Views: 730
Posted By blackrubicon
:jawdrop: Couldnt agree more!!!!!!!!!!!!!!!!!!

:jawdrop: Couldnt agree more!!!!!!!!!!!!!!!!!!
Forum: JK General Discussion Forum 05-08-2014, 09:03 AM
Replies: 16
Views: 977
Posted By blackrubicon
Currently have PO302 #2 cylinder code on my 2012...

Currently have PO302 #2 cylinder code on my 2012 14k miles. Waiting to get it in. Cleared it numerous times keeps coming back. What a pisser!!:mad:
Forum: JK Tech Forum 05-05-2014, 08:55 AM
Replies: 11
Views: 555
Posted By blackrubicon
Mine has 14k on it. Been throwing 302 code for...

Mine has 14k on it. Been throwing 302 code for last 3 months. It seems to run ok when it comes on other than ECO no longer shows by odometer. I can clear it and it may stay off for a week or might...
Showing results 1 to 25 of 102

 
Forum Jump

All times are GMT -5. The time now is 04:43 PM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC