Jeep Wrangler Forum - Search Results

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today



Showing results 1 to 19 of 19
Search took 0.11 seconds.
Search: Keyword(s): ; Posts Made By: Natex338
Forum: YJ Tech Forum 03-02-2016, 01:26 PM
Replies: 5
Views: 323
Posted By Natex338
BleepinJeep Just did a vid on how to replace it....

BleepinJeep Just did a vid on how to replace it. https://youtu.be/vTS5z9uBsmo
Forum: YJ Tech Forum 05-28-2015, 01:24 PM
Replies: 9
Views: 1,368
Posted By Natex338
When i did the 4.2 carbed to 4.2 with 4.0HO head...

When i did the 4.2 carbed to 4.2 with 4.0HO head and fuel injection conversion, i chopped the YJ harness about a foot down the lines and took both (YJ and XJ) harness and used the wiring diagrams for...
Forum: YJ Tech Forum 11-12-2014, 12:40 PM
Replies: 7
Views: 1,131
Posted By Natex338
X2 packing peanuts and Epoxy. I did the same...

X2 packing peanuts and Epoxy. I did the same thing on my 4.2 to 4.0 head swap. I also added the FI and computer swap, you might want to look into that if you're already doing head swap. its not too...
Forum: YJ Tech Forum 07-24-2014, 11:39 AM
Replies: 8
Views: 592
Posted By Natex338
So Jagerviking how do you go about fixing it?...

So Jagerviking how do you go about fixing it? Check all your ground for corrosion? Im having a similar issue
Forum: YJ Tech Forum 07-16-2014, 02:37 PM
Replies: 5
Views: 689
Posted By Natex338
I had almost the same issue, mine turned out to...

I had almost the same issue, mine turned out to be vapor lock and nothing to do with the pump. I had the pump mounted right off the intake manifold, I ended up moving the pump further back down the...
Forum: YJ Tech Forum 07-14-2014, 12:33 PM
Replies: 5
Views: 386
Posted By Natex338
x2

x2
Forum: YJ Tech Forum 06-25-2014, 02:09 PM
Replies: 5
Views: 668
Posted By Natex338
X2 on changing the ground.

X2 on changing the ground.
Forum: YJ Tech Forum 06-23-2014, 03:28 PM
Replies: 29
Views: 1,150
Posted By Natex338
I would trace those vacuum lines all the way to...

I would trace those vacuum lines all the way to the 4wd Actuator on the axle. I had a similar issue with mine and it turned out that the Return vacuum line melted on the exhaust and just needed to...
Forum: YJ Build Forum 06-19-2014, 04:17 PM
Replies: 78
Views: 6,952
Posted By Natex338
Beautiful Rig!

Beautiful Rig!
Forum: YJ Build Forum 06-19-2014, 12:13 PM
Replies: 406
Views: 45,120
Posted By Natex338
Great Build! Hope you figure out the engine...

Great Build! Hope you figure out the engine issues..
Forum: YJ Build Forum 06-18-2014, 03:22 PM
Replies: 28
Views: 2,371
Posted By Natex338
Sweet Rig! I really like the Rhino lining, did...

Sweet Rig! I really like the Rhino lining, did you do it yourself?
Forum: YJ Build Forum 05-01-2014, 10:09 PM
Replies: 444
Views: 38,403
Posted By Natex338
Are you going to be running anything this...

Are you going to be running anything this weekend? I just got my 4wd working and I'm looking to test it out. Im new to the off road community and needs some peps that know what they're doing to show...
Forum: YJ Build Forum 04-19-2014, 05:03 PM
Replies: 444
Views: 38,403
Posted By Natex338
That should liven up the 258 a bit. Side...

That should liven up the 258 a bit.

Side note i swear i saw your XJ today at old ward..
Forum: YJ Build Forum 04-01-2014, 04:23 PM
Replies: 444
Views: 38,403
Posted By Natex338
The smurf is coming along nicely! Looks good! It...

The smurf is coming along nicely! Looks good! It does make me want to get working/upgrading my YJ... Funds are low :(
Forum: YJ Tech Forum 03-19-2014, 04:48 PM
Replies: 7
Views: 605
Posted By Natex338
On my 88 there is a temp sensor in the front of...

On my 88 there is a temp sensor in the front of the block and a sending unit in the back.The sending unit in the back didn't have a tight connection and would cause the gauge to dance all the time....
Forum: YJ Build Forum 02-17-2014, 05:00 PM
Replies: 444
Views: 38,403
Posted By Natex338
Looking good man!

Looking good man!
Forum: TJ Tech Forum 02-01-2014, 08:39 PM
Replies: 3
Views: 494
Posted By Natex338
Figured it out, turned out to be a bad IAC...

Figured it out, turned out to be a bad IAC sensor, went to autozone and picked up a new one for like 35 bucks and it worked great
Forum: TJ Tech Forum 01-31-2014, 10:54 PM
Replies: 3
Views: 494
Posted By Natex338
Yeah I'm pretty sure everthing is good fit.. Last...

Yeah I'm pretty sure everthing is good fit.. Last night I replaced the tps and it dropped to 800 rpms and ran fine for till now. I heard blowing carb cleaner around the gaskets would cause the engine...
Forum: TJ Tech Forum 01-31-2014, 07:47 PM
Replies: 3
Views: 494
Posted By Natex338
4.2 to 4.0HO conversion won't idle

I just finished the 4.2 to 4.0 ho head and fuel injection conversion on my 88 yj. The current issue I'm having is the idle won't drop below 2000 rpms. I used everything from a 94 xj except the head...
Showing results 1 to 19 of 19

 
Forum Jump

All times are GMT -5. The time now is 09:11 AM.


User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.

Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC