Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 25 of 68
Search took 0.34 seconds.
Search: Keyword(s): ; Posts Made By: Fatherof2
Forum: TJ Tech Forum 08-01-2014, 09:29 AM
Replies: 14
Views: 407
Posted By Fatherof2
Are you throwing any codes when it stutters?

Are you throwing any codes when it stutters?
Forum: TJ General Discussion Forum 11-30-2013, 03:01 PM
Replies: 14
Views: 969
Posted By Fatherof2
Also a good place to hang your garage remote..lol

Also a good place to hang your garage remote..lol
Forum: TJ General Discussion Forum 11-14-2013, 06:39 AM
Replies: 9
Views: 521
Posted By Fatherof2
I've got a 97 and believe it was the black denim....

I've got a 97 and believe it was the black denim. Ordered mine about 3 yrs ago and it was a dead match for the original.
Forum: Pictures Forum 08-29-2013, 03:43 PM
Replies: 74
Views: 5,982
Posted By Fatherof2
http://i1300.photobucket.com/albums/ag82/kgrantham...

http://i1300.photobucket.com/albums/ag82/kgrantham4/image_zpsb03bd035.jpg
http://i1300.photobucket.com/albums/ag82/kgrantham4/image_zpsf281b665.jpg
Forum: TJ Tech Forum 07-26-2013, 11:14 AM
Replies: 4
Views: 253
Posted By Fatherof2
You are correct. Those are the same codes mine...

You are correct. Those are the same codes mine was throwing. I replaced the upstream and haven't had any problems since.
Forum: TJ General Discussion Forum 03-19-2013, 03:00 PM
Replies: 32
Views: 1,086
Posted By Fatherof2
I guess I got lucky...just put 33's on mine and...

I guess I got lucky...just put 33's on mine and looked and the tag on the rear said 4.10
Forum: TJ Tech Forum 03-02-2013, 08:14 PM
Replies: 8
Views: 823
Posted By Fatherof2
Sounds like what mine was doing....changed...

Sounds like what mine was doing....changed upstream o2 sensor and have had no more problems
Forum: TJ Tech Forum 02-03-2013, 02:01 PM
Replies: 3
Views: 426
Posted By Fatherof2
I'm having the same problem...let me know if you...

I'm having the same problem...let me know if you get any good answers.
Forum: TJ General Discussion Forum 02-03-2013, 11:48 AM
Replies: 2
Views: 343
Posted By Fatherof2
I just did this last weekend. I seperated the...

I just did this last weekend. I seperated the wires (removed tape holding together). I then pulled the gromet out of the tailgate from the outside. You will be able to feed the wires thru the hole...
Forum: TJ General Discussion Forum 01-21-2013, 02:45 PM
Replies: 106
Views: 5,159
Posted By Fatherof2
Dropped the top!!

Dropped the top!!
Forum: TJ General Discussion Forum 12-04-2012, 03:40 PM
Replies: 7
Views: 430
Posted By Fatherof2
Let us have a moment of silence

Let us have a moment of silence
Forum: TJ General Discussion Forum 10-11-2012, 02:46 PM
Replies: 9
Views: 526
Posted By Fatherof2
my wiring running to my upper O2 sensor got too...

my wiring running to my upper O2 sensor got too close to the exhaust down pipe and fused itself to it....Long story short, shorted out and popped a fuse...would not start. Removed short, replaced...
Forum: WF Community Announcements 07-11-2012, 08:34 AM
Replies: 336
Views: 12,323
Posted By Fatherof2
Would love to have these ..thanks for the chance

Would love to have these
..thanks for the chance
Forum: TJ General Discussion Forum 07-10-2012, 06:35 AM
Replies: 10
Views: 524
Posted By Fatherof2
just have fun with it and be careful on the...

just have fun with it and be careful on the birdfarm...ex bubblehead here - SSN762
Forum: TJ General Discussion Forum 07-09-2012, 12:01 PM
Replies: 4
Views: 1,097
Posted By Fatherof2
It's a 97 SE with just a 2" budget boost right...

It's a 97 SE with just a 2" budget boost right now.
Forum: TJ General Discussion Forum 07-09-2012, 11:45 AM
Replies: 4
Views: 1,097
Posted By Fatherof2
I just replaced the upstream O2 sensor on mine...

I just replaced the upstream O2 sensor on mine the other day. It is located on the exhaust pipe just after where it connects to the xhaust manifold. I just used a 7/8 wrench to pull it out and put...
Forum: TJ General Discussion Forum 07-06-2012, 07:31 PM
Replies: 5
Views: 454
Posted By Fatherof2
i believe it even rides better now.

i believe it even rides better now.
Forum: TJ General Discussion Forum 07-06-2012, 03:51 PM
Replies: 5
Views: 454
Posted By Fatherof2
i did the same lift about a month ago and haven't...

i did the same lift about a month ago and haven't had to do anything else.
Forum: TJ General Discussion Forum 07-05-2012, 02:44 PM
Replies: 27
Views: 9,381
Posted By Fatherof2
a little over 100 a couple of years ago

a little over 100 a couple of years ago
Forum: TJ General Discussion Forum 06-20-2012, 11:43 AM
Replies: 367
Views: 12,871
Posted By Fatherof2
US Navy Submarine Radioman- 91-01...currently...

US Navy Submarine Radioman- 91-01...currently drive a '97 TJ
Forum: TJ General Discussion Forum 06-20-2012, 09:00 AM
Replies: 34
Views: 833
Posted By Fatherof2
way too often..lol

way too often..lol
Forum: TJ General Discussion Forum 06-17-2012, 07:35 PM
Replies: 0
Views: 273
Posted By Fatherof2
Possible help for a friend in Cali.

Hey guys...I have a friend in Huntington Beach, Cali with a 2000 wrangler 6cyl. She just posted a video on facebook with an engine noise. It sounds like a rod to me. I know this a big favor, but...
Forum: TJ General Discussion Forum 05-13-2012, 05:43 PM
Replies: 4
Views: 744
Posted By Fatherof2
I have this problem every now and then. Usually...

I have this problem every now and then. Usually it is just a matter of untucking the lower edge of the side curtain and moving it back. Also, pulling more under the velcro also helps me sometimes. ...
Forum: TJ General Discussion Forum 04-24-2012, 06:27 PM
Replies: 0
Views: 427
Posted By Fatherof2
Rtx lift

Has anyone ever heard of or had dealings with a RTX lift?:surrender:
Forum: TJ General Discussion Forum 04-11-2012, 03:12 PM
Replies: 70
Views: 1,761
Posted By Fatherof2
97se - 149,900

97se - 149,900
Showing results 1 to 25 of 68

 
Forum Jump

All times are GMT -5. The time now is 02:57 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC