Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 6 of 6
Search took 0.32 seconds.
Search: Keyword(s): ; Posts Made By: Rah1973
Forum: TJ Tech Forum 11-30-2012, 09:45 PM
Replies: 7
Views: 431
Posted By Rah1973
Well I replaced the gauge cluster and my problem...

Well I replaced the gauge cluster and my problem is fixed. It also fixed a smaller issue of the speedo reading 10mph faster than I was actually going.
Forum: TJ Tech Forum 11-26-2012, 08:47 PM
Replies: 7
Views: 431
Posted By Rah1973
Well I replaced the sensor with no luck. I did...

Well I replaced the sensor with no luck. I did make another discovery however. Through the course of checking and disassmebling I discovered that the instrumetn panel had been taken apart by the...
Forum: TJ Tech Forum 11-25-2012, 06:58 PM
Replies: 7
Views: 431
Posted By Rah1973
Well I did some testing. With the engine running...

Well I did some testing. With the engine running I disconnected the harness to the coolant sensor and the guage moved up slightly, also the fan instantly comes on. Yes, when the key is off the...
Forum: TJ Tech Forum 11-25-2012, 09:56 AM
Replies: 7
Views: 431
Posted By Rah1973
Thanks for the reply. I thought that sensor sent...

Thanks for the reply. I thought that sensor sent the temp info to the computer to activate the fan and so on. Does it also work the guage? Maybe I should just change it and see if it makes a...
Forum: TJ Tech Forum 11-24-2012, 11:20 PM
Replies: 7
Views: 431
Posted By Rah1973
Unhappy Temp Guage

I've got a problem with the temp guage on my 05 with the 2.4l engine. For some reason the temp guage is not working. It just sit at 100deg. I have changed the t-stat with no change. I have read...
Forum: WF New Member Check In 11-24-2012, 09:50 PM
Replies: 5
Views: 192
Posted By Rah1973
Wink Newbie in Illinois

Hello,

New to the site although I have read through several times. Purchased my first JEEP, an 2005 with the 2.4l. I was hoping someone may be able to help me solve a problem. The temp guage...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -5. The time now is 02:27 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC