Jeep Wrangler Forum - Search Results
Jeep Wrangler Forum

Go Back   Jeep Wrangler Forum > Search Forums

Join Wrangler Forum Today


Showing results 1 to 25 of 43
Search took 0.33 seconds.
Search: Keyword(s): ; Posts Made By: freakengine
Forum: TJ Tech Forum 08-22-2014, 09:33 PM
Replies: 6
Views: 180
Posted By freakengine
Thanks for the tips, everyone. It turns out that...

Thanks for the tips, everyone. It turns out that it was the alternator. I put as heavy a load on it as I could and watched as the voltage output dropped. I swapped it out today and the sound went...
Forum: TJ Tech Forum 08-22-2014, 12:29 AM
Replies: 6
Views: 180
Posted By freakengine
Well, I tried rigging up a metal rod to my...

Well, I tried rigging up a metal rod to my stethoscope and I think it's the alternator that's making the noise. Since it's attached to the block, the noise seems to be coming from everything but...
Forum: TJ Tech Forum 08-21-2014, 03:49 PM
Replies: 6
Views: 180
Posted By freakengine
Thanks, Dex. That's a good idea. I actually...

Thanks, Dex. That's a good idea. I actually have a regular stethoscope that I might be able to mod. hmm.
Forum: TJ Tech Forum 08-21-2014, 02:02 PM
Replies: 6
Views: 180
Posted By freakengine
Looking for source of new engine noise

Yesterday morning when I cranked my 98 (TJ 4.0 Automatic), I heard a new sound coming from under the hood. I'm not a big proponent of the "wait for it to break" approach, so I've been trying to...
Forum: TJ Tech Forum 08-17-2014, 03:47 PM
Replies: 1
Views: 121
Posted By freakengine
Stuck Heater Hoses

I installed some new Gates hoses today with some Breeze constant torque clamps and I only ran into one problem. Both heater hoses looked to have been original equipment and they were fused to the...
Forum: TJ Tech Forum 07-05-2014, 08:39 PM
Replies: 3
Views: 215
Posted By freakengine
I appreciate the insights.

I appreciate the insights.
Forum: TJ Tech Forum 07-04-2014, 05:28 PM
Replies: 3
Views: 215
Posted By freakengine
Radiator Hose Options

I had a split near the end of one of my heater hoses today. I was able to shorten the hose and make it work for the time being but I figure this was my wake up call. It's probably time to replace...
Forum: TJ Tech Forum 05-27-2014, 11:43 AM
Replies: 12
Views: 357
Posted By freakengine
Thanks, BeerMan. Glad to have this one in the...

Thanks, BeerMan. Glad to have this one in the rear view.
Forum: TJ Tech Forum 05-26-2014, 04:25 PM
Replies: 12
Views: 357
Posted By freakengine
Oops, forgot the pic. ...

Oops, forgot the pic.

http://www.wranglerforum.com/attachments/gallery/files/1/2/5/9/8/2/batt_terminal_thumb.jpg (http://www.wranglerforum.com/gallery/showimage.php?i=25266&c=4)
Forum: TJ Tech Forum 05-26-2014, 04:18 PM
Replies: 12
Views: 357
Posted By freakengine
Well, my problem is now fixed! Gremlin...

Well, my problem is now fixed! Gremlin eliminated!

It turns out that my issue was well hidden. The battery terminal must have had a small bubble in the lead when it was manufactured. Over the...
Forum: TJ Tech Forum 05-26-2014, 02:16 PM
Replies: 12
Views: 357
Posted By freakengine
So far, I've removed and cleaned all the ground...

So far, I've removed and cleaned all the ground points including the hard to get to strap that runs to the back of the valve cover. No dice. It still continues to behave the same way as before.
...
Forum: TJ Tech Forum 05-25-2014, 09:37 PM
Replies: 12
Views: 357
Posted By freakengine
Thanks, BeerMan. I'm going to continue trying...

Thanks, BeerMan. I'm going to continue trying but no solution so far. The battery is new and tests 100% good on all counts. The ignition switch/actuator assembly is in working order, having been...
Forum: TJ Tech Forum 05-25-2014, 05:31 PM
Replies: 12
Views: 357
Posted By freakengine
Another No-Start Thread

Hi all. I've been plagued with an intermittent start problem for a couple of weeks now. I keep thinking I've solved the problem but it keeps coming back. I've read through several similar threads...
Forum: TJ Tech Forum 05-15-2014, 11:48 PM
Replies: 20
Views: 837
Posted By freakengine
I think my starter issue was an anomaly. The...

I think my starter issue was an anomaly. The point is that most posts about this don't mention the fact that there are models that it won't work for. There's no need to even try it on those year...
Forum: TJ Tech Forum 05-15-2014, 09:46 PM
Replies: 20
Views: 837
Posted By freakengine
The battery is just fine. Everything's worked...

The battery is just fine. Everything's worked since this incident. It was some sort of issue with the ignition circuit and starter.
Forum: TJ Tech Forum 05-15-2014, 07:12 PM
Replies: 20
Views: 837
Posted By freakengine
All good to know. So many of the code threads...

All good to know. So many of the code threads specify that it works on TJs but it's definitely not all of them. I ordered a Bluetooth code reader today that I'm going to use with the Torque Android...
Forum: TJ Tech Forum 05-15-2014, 05:27 PM
Replies: 20
Views: 837
Posted By freakengine
Don't Try the Ignition Trick to Get Codes on a 98

Just a word of warning. I've had other Chrysler products before so I'm familiar with the ignition trick used to get codes on the odometer display. I'd read you could do that on a TJ so I thought...
Forum: TJ Tech Forum 03-22-2014, 12:56 PM
Replies: 7
Views: 430
Posted By freakengine
Thanks, Matt. I got the new part from Dorman...

Thanks, Matt. I got the new part from Dorman installed and now it works just fine. It only took a few minutes to put it in. If this link proves to be an ongoing issue, I may look into installing a...
Forum: TJ Tech Forum 02-22-2014, 03:04 PM
Replies: 7
Views: 430
Posted By freakengine
Good advice, Rubi. I'll look out for that. I'm...

Good advice, Rubi. I'll look out for that. I'm supposed to have the part in hand on Monday.
Forum: TJ Tech Forum 02-21-2014, 06:29 PM
Replies: 7
Views: 430
Posted By freakengine
Thanks, Rubi!

Thanks, Rubi!
Forum: TJ Tech Forum 02-21-2014, 06:28 PM
Replies: 7
Views: 430
Posted By freakengine
My apologies. I just found this thread through a...

My apologies. I just found this thread through a Google search: http://www.wranglerforum.com/f210/tj-ignition-switch-woes-13807-2.html

For some reason the search engine here didn't turn it up. ...
Forum: TJ Tech Forum 02-21-2014, 06:02 PM
Replies: 7
Views: 430
Posted By freakengine
steering column ignition link broken

I have a strange problem. I did a search but didn't turn up anything similar.

The part in the picture goes through the steering column and links the ignition cylinder to the ignition switch. The...
Forum: TJ General Discussion Forum 10-21-2013, 03:51 PM
Replies: 6
Views: 463
Posted By freakengine
Thanks for the responses, everyone. I will...

Thanks for the responses, everyone. I will probably do the valve cover gasket first just because it's easier to get to and less of a mess. I live in an apartment so I may have to take it to a shop...
Forum: TJ General Discussion Forum 10-21-2013, 01:54 PM
Replies: 6
Views: 463
Posted By freakengine
Issues After Oil Change

I just searched and read a few threads but none seem to address my specific issues, so here goes.

I did my first oil change on my 98 TJ 4.0 I6 I bought 3000 miles ago (it had been freshly changed...
Forum: Off-Topic 08-27-2013, 12:16 PM
Replies: 298
Views: 13,867
Posted By freakengine
ROTJ was ruined by a lot more than ewoks. Death...

ROTJ was ruined by a lot more than ewoks. Death Star 2? Are you kidding me? I like Empire just fine but the only film out of the six that's really a good standalone movie is the first one.
Showing results 1 to 25 of 43

 
Forum Jump

All times are GMT -5. The time now is 12:56 AM.



Jeep®, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Chrysler Motors LLC.
Wranglerforum.com is not in any way associated with the Chrysler Motors LLC